[Trac-bugs] [PC-BSD Trac] #1129: Cannot install programs in portsjail

PC-BSD trac at pcbsd.org
Sun May 25 13:15:35 PDT 2014


#1129: Cannot install programs in portsjail
---------------------------+--------------------------
 Reporter:  q/pa           |      Owner:
     Type:  System Defect  |     Status:  new
 Priority:  major          |  Milestone:
Component:  System Tool    |    Version:  10.0-RELEASE
 Keywords:  portsjail      |
---------------------------+--------------------------
 PCBSD 10.0.2-EDGE

 I tried to install Wine and Opera in a portsjail but had no success so
 far. Wine is also installed in the base system while Opera is not.

 Wine error log:
 {{{
 Updating repository catalogue
 pkg: sqlite: database is locked
 pkg: sqlite: cannot rollback - no transaction is active
 Installing: emulators/i386-wine
 { "type": "ERROR_ALREADY_INSTALLED", "data": { "pkgname": "i386-wine",
 "pkgversion": "1.6.2_1,1"}}
 i386-wine-1.6.2_1,1 already installed
 pkg: sqlite: database is locked
 pkg: sqlite: database is locked
 ERROR: Failed installing: emulators/i386-wine
 }}}

 Opera error log:
 {{{
 Updating repository catalogue
 pkg: http://pkg.cdn.pcbsd.org/10.0-RELEASE/amd64/digests.txz: No address
 record
 Installing: www/opera
 { "type": "ERROR_ALREADY_INSTALLED", "data": { "pkgname":
 "linux-f10-flashplugin", "pkgversion": "11.2r202.356"}}
 linux-f10-flashplugin-11.2r202.356 already installed
 { "type": "ERROR_ALREADY_INSTALLED", "data": { "pkgname":
 "nspluginwrapper", "pkgversion": "1.4.4_3"}}
 nspluginwrapper-1.4.4_3 already installed
 The following 4 packages will be installed:
 Installing gstreamer-plugins-vp8: 0.10.23_1,3
 Installing gstreamer-plugins-theora: 0.10.36_1,3
 Installing compat9x-amd64: 9.2.902000.201310
 Installing opera: 12.16_1
 The installation will require 54 MB more space
 16 MB to be downloaded
 { "type": "INFO_INTEGRITYCHECK_BEGIN", "data": {}}
 { "type": "INFO_INTEGRITYCHECK_FINISHED", "data": {}}
 Checking integrity... done
 pkg: No packages matching 'www/opera' available in the repositories
 pkg: No packages matching 'www/linux-f10-flashplugin11' available in the
 repositories
 pkg: No packages matching 'www/nspluginwrapper' available in the
 repositories
 ERROR: Failed installing: www/opera
 }}}

--
Ticket URL: <http://trac.pcbsd.org/ticket/1129>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list