[Trac-bugs] [PC-BSD Trac] #1118: wpa_supplicant.conf keeps getting clobbered

PC-BSD trac at pcbsd.org
Fri May 16 11:18:56 PDT 2014


#1118: wpa_supplicant.conf keeps getting clobbered
------------------------------+----------------------------
  Reporter:  bridger          |      Owner:
      Type:  System Defect    |     Status:  new
  Priority:  minor            |  Milestone:
 Component:  Network Manager  |    Version:  10.0-RELEASE
Resolution:                   |   Keywords:  wpa_supplicant
------------------------------+----------------------------

Comment (by bridger):

 Here is some potentially relevant output from dmesg:

 {{{
 wlan0: link state changed to DOWN
 May 16 08:51:35 viaduct ntpd[1486]: sendto(15.185.186.215) (fd=28):
 Network is down
 May 16 08:52:01 viaduct ntpd[1486]: sendto(208.75.88.4) (fd=28): Network
 is down
 May 16 08:52:06 viaduct ntpd[1486]: sendto(67.18.187.111) (fd=28): Network
 is down
 May 16 08:52:41 viaduct dhclient[1986]: receive_packet failed on wlan0:
 Device not configured
 May 16 08:52:41 viaduct dhclient[1986]: ioctl(SIOCGIFFLAGS) on wlan0:
 Operation not permitted
 May 16 08:52:41 viaduct dhclient[1986]: Interface wlan0 no longer appears
 valid.
 May 16 08:52:41 viaduct dhclient[1986]: No live interfaces to poll on -
 exiting.
 May 16 08:52:41 viaduct dhclient[1986]: exiting.
 May 16 08:52:41 viaduct dhclient[1985]: connection closed
 May 16 08:52:41 viaduct dhclient[1985]: exiting.
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=25,
 val=0, arg_len=0]: Device not configured
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=95,
 val=208, arg_len=0]: Device not configured
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=17,
 val=0, arg_len=0]: Device not configured
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=26,
 val=0, arg_len=0]: Device not configured
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=95,
 val=208, arg_len=0]: Device not configured
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=17,
 val=0, arg_len=0]: Device not configured
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=26,
 val=0, arg_len=0]: Device not configured
 May 16 08:52:41 viaduct wpa_supplicant[725]: ioctl[SIOCS80211, op=16,
 val=1, arg_len=0]: Device not configured
 wlan0: Ethernet address: a4:4e:31:e9:ea:08
 wlan0: link state changed to UP
 pid 3106 (chrome), uid 1001: exited on signal 11
 pid 7770 (chrome), uid 1001: exited on signal 11
 wlan0: link state changed to DOWN
 wlan0: link state changed to UP
 wlan0: link state changed to DOWN
 wlan0: link state changed to UP
 wlan0: link state changed to DOWN
 wlan0: link state changed to UP
 wlan0: link state changed to DOWN
 wlan0: link state changed to UP
 wlan0: link state changed to DOWN
 wlan0: link state changed to UP

 }}}

 Please let me know if there's additional information I can provide.
 Thanks,
 Bridger

--
Ticket URL: <http://trac.pcbsd.org/ticket/1118#comment:1>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list