[Trac-bugs] [PC-BSD Trac] #920: Development-IDE meta package is missed

PC-BSD trac at pcbsd.org
Thu Jan 9 08:30:35 PST 2014


#920: Development-IDE meta package is missed
----------------------------+-------------------------
  Reporter:  yurkis         |      Owner:  kris
      Type:  System Defect  |     Status:  closed
  Priority:  minor          |  Milestone:
 Component:  Misc           |    Version:  9.0-RELEASE
Resolution:  fixed          |   Keywords:
----------------------------+-------------------------
Changes (by kris):

 * status:  new => closed
 * resolution:   => fixed


Comment:

 Opps, that was some left-over cruft. Removed it now.

 https://github.com/pcbsd/pcbsd/commit/59afe3a7310c10027d31a8d6818e2c7d1fe642cc

 If you want a specific IDE, that should be installed via AppCafe, or
 another development meta-package, such as Development-Qt if you want
 designer-qt4.

 The IDE category was too vague before, since there are untold numbers of
 IDEs, and it didn't specify which ones were getting installed.

--
Ticket URL: <http://trac.pcbsd.org/ticket/920#comment:3>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list