[Trac-bugs] [PC-BSD Trac] #1058: X won't start after 10.0 rel fresh install (used to work 9.0-10.0rc)

PC-BSD trac at pcbsd.org
Fri Feb 28 03:32:36 PST 2014


#1058: X won't start after 10.0 rel fresh install (used to work 9.0-10.0rc)
----------------------------------+--------------------------
 Reporter:  vtm                   |      Owner:
     Type:  System Defect         |     Status:  new
 Priority:  major                 |  Milestone:
Component:  System Configuration  |    Version:  10.0-RELEASE
 Keywords:  agp 10.0 X lxde       |
----------------------------------+--------------------------
 Thinkpad X201

 agp0: <Intel Ironlake (M) SVGA controller> on vgapci0
 agp0: aperture size is 256M, detected 32764k stolen memory

 installPackages=pcbsd-base pcbsd-meta-development pcbsd-meta-development-
 vcs pcbsd-meta-development-web pcbsd-meta-handheld pcbsd-meta-lxde

 After install the system entered a loop 'starting X'.
 When I failed to find a logged error mesg under /var I upgraded to p4
 using freebsd-update and pc-updatemanager.

 As a result the system now boots without (trying to) start X.

 X used to work since 9.0, albeit not with lxde.
 Any hint how to narrow this down? Or do I have to reinstall(or modify the
 system to) using a different window manager?

 Would love to attach files but am typing into my cellphone as my laptop is
 obviously out of order.

 If more information is needed let me know as I'll be glad to provide it.
 Currently just stuck without error log! Thanks.

--
Ticket URL: <http://trac.pcbsd.org/ticket/1058>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list