[Trac-bugs] [PC-BSD Trac] #1042: Upgrade from 9.2 to 10, msk0 watchdog timeout

PC-BSD trac at pcbsd.org
Tue Feb 18 02:52:21 PST 2014


#1042: Upgrade from 9.2 to 10, msk0 watchdog timeout
----------------------------------+--------------------------
 Reporter:  nemysis               |      Owner:
     Type:  System Defect         |     Status:  new
 Priority:  major                 |  Milestone:
Component:  System Configuration  |    Version:  10.0-RELEASE
 Keywords:                        |
----------------------------------+--------------------------
 I have a clean install of PC-BSD 9.2 with ZFS.

 I have seen that is supported to June 2014, and have upgraded
 from GUI to FreeBSD 10.0-RELEASE-p4.


 PC-BSD has been working on this PC from 9.0 to 9.2.

 Asus Crosshair IV Formula, AMD 890FX, AM3, CrossFireX

 http://www.freebsd.org/cgi/man.cgi?query=msk&sektion=4

 Marvell Yukon 88E8059 Gigabit Ethernet


 I bought it to have good performance with ZFS

 Corsair Vengeance (2x, 8GB, DDR3-2000, DIMM)


 I have seen in CLI that all my pkgng are deleted and information
 about them are stored in

 ls -l /mnt/usbdisk/root/pcbsd*
 -rw-r--r--  1 root  wheel       1 17 Feb 23:58 /mnt/usbdisk/root/pcbsd-
 meta-before-update
 -rw-r--r--  1 root  wheel       0 17 Feb 23:58 /mnt/usbdisk/root/pcbsd-
 pbi-before-update
 -rw-r--r--  1 root  wheel  114118 17 Feb 23:58 /mnt/usbdisk/root/pcbsd-
 pkg-before-update
 -rw-r--r--  1 root  wheel    3208 18 Feb 01:53 /mnt/usbdisk/root/pcbsd-
 update-summary
 -rw-r--r--  1 root  wheel   17662 17 Feb 23:58 /mnt/usbdisk/root/pcbsd-
 userpkgs-before-update


 I have seen that VirtualBox and nVidia drivers (.ko)
 built in PC-BSD 9.2 are not compatible with PC-BSD 10,
 but can't have a new build because of not working Internet connection.


 Later have seen messages with

 pkg update -f
 Updating repository catalogue
 msk0: watchdog timeout
 ...
 pkg: Unable to find catalogs


 When i try to enable LAN ROM in BIOS, then PC freeze sometimes.


 I have searched Internet and good looked

 http://www.freebsd.org/doc/handbook/config-network-setup.html


 This was before too problem with msk0, em0, re0 and soo on

 http://forums.freebsd.org/viewtopic.php?t=40701

 https://forums.freebsd.org/viewtopic.php?&t=10183

 http://lists.freebsd.org/pipermail/freebsd-current/2013-July/042853.html

 http://lists.freebsd.org/pipermail/freebsd-stable/2013-October/075599.html

 https://bugs.freenas.org/issues/1850

 http://zfsguru.com/forum/zfsgurudevelopment/542



 Not helps

 service netif restart && service routing restart


 ifconfig msk0 polling


 ifconfig msk0 -tso


 sysctl -a | grep tcp.tso
 net.inet.tcp.tso: 1

 sysctl net.inet.tcp.tso=0


 watchdog -t 0


 I use only PC-BSD and no other Operational Systems, but have too tried
 coldboot
 more hours.

--
Ticket URL: <http://trac.pcbsd.org/ticket/1042>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list