[Trac-bugs] [PC-BSD Trac] #947: Installing XBMC has a samba conflict samba36-3.6.22

PC-BSD trac at pcbsd.org
Mon Feb 3 12:34:56 PST 2014


#947: Installing XBMC has a samba conflict samba36-3.6.22
--------------------------------+--------------------------
  Reporter:  javaboyuk          |      Owner:  kris
      Type:  PBI Packaging Bug  |     Status:  closed
  Priority:  critical           |  Milestone:
 Component:  Software Manager   |    Version:  10.0-RELEASE
Resolution:  fixed              |   Keywords:
--------------------------------+--------------------------
Changes (by kris):

 * status:  new => closed
 * resolution:   => fixed


Comment:

 I've fixed this in our "EDGE" packages, and will backport it to the
 PRODUCTION ones shortly.

 https://github.com/pcbsd/freebsd-
 ports/commit/f97bf3a513b0f8682fb5d1e7fac5280a85cc0cce

 I didn't do the option, since that only works for build-time, and won't
 help us with packages. We already "force" samba36 in the base system for
 file-sharing, so it shoudln't even need to install that.

--
Ticket URL: <http://trac.pcbsd.org/ticket/947#comment:4>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list