[Trac-bugs] [PC-BSD Trac] #809: On TrueOS pkg upgrade is trying to install vim which will conflict with vim-lite.

PC-BSD trac at pcbsd.org
Thu Nov 14 10:19:05 PST 2013


#809: On TrueOS pkg upgrade is trying to install vim which will conflict with
vim-lite.
-----------------------------------+-------------------------
  Reporter:  jdmulloy              |      Owner:  joshms
      Type:  System Defect         |     Status:  closed
  Priority:  major                 |  Milestone:
 Component:  System Configuration  |    Version:  9.0-RELEASE
Resolution:  wontfix               |   Keywords:
-----------------------------------+-------------------------
Changes (by joshms):

 * status:  assigned => closed
 * resolution:   => wontfix


--
Ticket URL: <http://trac.pcbsd.org/ticket/809#comment:3>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list