[Trac-bugs] [PC-BSD Trac] #780: Flash Player will not work in many browsers after 9.2 upgrade / fresh install

PC-BSD trac at pcbsd.org
Thu Nov 7 09:03:29 PST 2013


#780: Flash Player will not work in many browsers after 9.2 upgrade / fresh
install
-----------------------------------+-------------------------
  Reporter:  joshms                |      Owner:  kris
      Type:  System Defect         |     Status:  closed
  Priority:  critical              |  Milestone:  9.2
 Component:  System Configuration  |    Version:  9.2-RELEASE
Resolution:  3rdpartybug           |   Keywords:
-----------------------------------+-------------------------
Changes (by kris):

 * status:  new => closed
 * resolution:   => 3rdpartybug


Comment:

 Ok, I did some looking into this. The standalone Flash plugin for
 Linux/BSD is no longer being updated by Adobe, so any videos / flash which
 require a version newer than 11.2 will not work with the old plugin.

 (Take a look at the Linux section)
 https://www.adobe.com/devnet/flashplatform/whitepapers/roadmap.html

 The good news is that Chrome uses a newer plugin format and should be able
 to play that newer flash content. Hopefully FireFox will do the same in a
 future version.

 (BTW, if you click the HTML5 link on youtube and enable the HTML5 beta
 program, most videos will play again)

--
Ticket URL: <http://trac.pcbsd.org/ticket/780#comment:4>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list