[Trac-bugs] [PC-BSD Trac] #710: Automatic pkg upgrade fails: xscreensaver conflict with xscreensaver-gnome

PC-BSD trac at pcbsd.org
Thu Mar 7 07:50:52 PST 2013


#710: Automatic pkg upgrade fails: xscreensaver conflict with xscreensaver-gnome
-----------------------------+---------------------------
  Reporter:  mjollnirpaul    |      Owner:
      Type:  System Defect   |     Status:  new
  Priority:  critical        |  Milestone:
 Component:  PC-BSD Updater  |    Version:  9.1-RELEASE
Resolution:                  |   Keywords:  pgk, security
-----------------------------+---------------------------

Comment (by mjollnirpaul):

 I thought you're living in/near LA?!

 "The early bird catches the worm" -- german proverb (brute-force
 translation)

 Yes, I did that already yesterday (without -y, I dont like that).
 All updates were applied.

 But my meta-pkg list is empty.  I dunno if
 that is related to this bug or has another reason.  Anyway, if you know a
 quick way to re-generate this list, please drop me a note.

 Am Donnerstag, 7. März 2013, 14:26:35 schrieben Sie: << This is Berlin
 time; 05:26 in LA
 >  Do this to fix:
 >
 >  # pkg delete -f xscreensaver
 >
 >  # pkg upgrade -y
 >
 >  Does it correct the issue? It should resolve the bad deps, and not try
 to
 >  pull in conflicting xscreensaver packages anymore.
 --
 =|o)

-- 
Ticket URL: <http://trac.pcbsd.org/ticket/710#comment:4>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list