[Trac-bugs] [PC-BSD Trac] #873: 10-stable graphic install fails to detect hard disk

PC-BSD trac at pcbsd.org
Sat Dec 21 02:12:26 PST 2013


#873: 10-stable graphic install fails to detect hard disk
---------------------------+-----------------------
 Reporter:  hsw            |      Owner:  kris
     Type:  System Defect  |     Status:  new
 Priority:  minor          |  Milestone:
Component:  Installer      |    Version:  10-STABLE
 Keywords:                 |
---------------------------+-----------------------
 I just installed a Compaq 6515b from
 PCBSD10-STABLE-p6-12-16-2013-x64-DVD-USB.iso using USB reader + 8GB
 microSD.

 After booting to the initial splash screen there was a long delay and
 a dialog saying no hard disks were detected appeared.  Clicking the OK
 appeared to hang the machine, after several minutes I used Ctrl-Alt-Del
 and it rebooted.

 (This also happened on Dell Optiplex 330 with the p5 ISO, have not tried
 p6
 on this one yet)

 A reboot was the same; so I tried the text install on the third try.

 I selected desktop install, and after a delay it detect the hard disk as
 '''ada0'''
 and the USB reader as '''da0'''.  The '''ada0''' entry was already
 selected.

 There was no option to select the desktop do I edited the installer script
 to remove all meta-kde and replaced with meta-xfce and meta-xfce-plugins.

 The rest of the install was smooth, reboot and initial user creation ok
 screen resolution and sound ok; only wifi (bwn0) is not working.

--
Ticket URL: <http://trac.pcbsd.org/ticket/873>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list