[Trac-bugs] [PC-BSD Trac] #870: Version 10.0 Stable P6 won't install on intel hardware

PC-BSD trac at pcbsd.org
Wed Dec 18 18:40:29 PST 2013


#870: Version 10.0 Stable P6 won't install on intel hardware
----------------------------------+-----------------------
 Reporter:  joshms                |      Owner:  kris
     Type:  System Defect         |     Status:  new
 Priority:  blocker               |  Milestone:
Component:  System Configuration  |    Version:  10-STABLE
 Keywords:                        |
----------------------------------+-----------------------
 Version 10.0 Stable P6 won't install on native intel hardware.  This is a
 older secondary test system with low specifications.  It has shown that it
 has completed installation after 3 minutes which obviously isn't correct,
 but most the time it fails with resoundingly bad errors.  When it did say
 it finished I would restart the computer and there would be no bootloader
 / installation detected.  I will e-mail you log files if you want Kris.
 P5 worked on this system previously with no installation issues.  One
 error message i see consistently more than others is

 EXITERROR: Error 1: dd if=/dev/zero of=/dev/ada0p2 count=1024
 Running: umount -f /mnt
 umount: /mnt: not a file system root directory
 Options Tried:

 XFCE / KDE
 Grub / BSD bootloader
 Defaults + next
 With GPT / without
 With 4k / without
 Swap disabled / enabled
 Use whole drive / use primary partition

 1.86 Dual Core
 2 GB DDR2 Ram
 80 GB HDD

--
Ticket URL: <http://trac.pcbsd.org/ticket/870>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list