[Trac-bugs] [PC-BSD Trac] #854: NVidia compatability

PC-BSD trac at pcbsd.org
Fri Dec 6 16:50:21 PST 2013


#854: NVidia compatability
-----------------------------------+-------------------------
  Reporter:  nezumi                |      Owner:  joshms
      Type:  System Defect         |     Status:  assigned
  Priority:  minor                 |  Milestone:
 Component:  System Configuration  |    Version:  9.1-RELEASE
Resolution:                        |   Keywords:
-----------------------------------+-------------------------

Comment (by joshms):

 Replying to [comment:2 nezumi]:

 > As stated (9.2 PC-BSD testing):
 >
 > Fails just after "Welcome to Grub!" statement and before you get to the
 PC-BSD options list.
 >
 > PC-BSD 9.2: Screen changes to what resembles a non-moving version of
 analog TV static (as described in #666 as well from other user) and system
 reboots to start all this over again.


 So you have tested all these different versions yourself, or are you
 aggregating the data from other bug reports to try and help?  The reason I
 ask is I have been testing 10.0 today with a Nvidia Geforce 8400GS and
 have experienced an extremely slow boot, but not a failure.  It's a pretty
 similar machine a Core2Quad 2.66 - 4 GB DDR2 Memory.  It has onboard intel
 graphics and the Nvidia Geforce 8400GS in a PCI-E slot.  It does continue
 into PC-BSD every time after about 10 minutes.  We believe we have
 isolated this slowness issue and hope to get to the bottom of it soon, but
 I am not experiencing a complete lock up or any graphical glitches.  I am
 hoping the problem I am experiencing on this test system might also shed
 some light on why you are experiencing lock ups.

 On a similar note if I remove the 8400 GS I experience a quick, normal
 boot time.

 Best Regards,

 Josh

--
Ticket URL: <http://trac.pcbsd.org/ticket/854#comment:4>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list