[Trac-bugs] [PC-BSD Trac] #678: PC-BSD 9.1 RC2 Install using ZFS fails to boot

PC-BSD trac at pcbsd.org
Fri Nov 16 19:20:32 PST 2012


#678: PC-BSD 9.1 RC2 Install using ZFS fails to boot
----------------------------+---------------------
  Reporter:  rhdinah        |      Owner:  kris
      Type:  System Defect  |     Status:  new
  Priority:  major          |  Milestone:  9.1
 Component:  Installer      |    Version:  9.1-RC2
Resolution:                 |   Keywords:
----------------------------+---------------------

Comment (by rhdinah):

 Operational with RC3 UFS installed and rebooting usbkey:
 {{{
 pcbsd# gpart show ada0
 =>        63  1953525105  ada0  MBR  (931G)
           63          63        - free -  (31k)
          126  1953524979     1  freebsd  [active]  (931G)
   1953525105          63        - free -  (31k)

 }}}
 Not operational with RC3 ZFS installed and rebooting usbkey:
 {{{
 pcbsd# gpart show ada0
 =>        63  1953525105  ada0  MBR  (931G)
           63          63        - free -  (31k)
          126  1953524979     1  freebsd  [active]  (931G)
   1953525105          63        - free -  (31k)

 }}}
 Precisely the same. Difference *now* though is that rather than just
 hanging there with a blinking cursor ... it continually reboots after five
 seconds. Making things even worse ... maybe ...[[BR]]
 I reinstalled UFS again ... runs okay ... reinstalled ZFS ... got the
 blinking cursor again.

 {{{
 F1  FreeBSD
 F5  Drive 1

 F6 PXE
 Boot:  F1
 _
 }}}

 Let me know if I can be of further help.

 Regards, Robert

-- 
Ticket URL: <http://trac.pcbsd.org/ticket/678#comment:9>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list