[Trac-bugs] [PC-BSD Trac] #595: rc.conf and wpa_supplicant.conf gets corrupted on configuring network via UI

PC-BSD trac at pcbsd.org
Mon May 7 17:02:41 PDT 2012


#595: rc.conf and wpa_supplicant.conf gets corrupted on configuring network via
UI
-----------------------------------+-------------------------
  Reporter:  tinca                 |      Owner:  kenmoore
      Type:  System Defect         |     Status:  assigned
  Priority:  major                 |  Milestone:
 Component:  System Configuration  |    Version:  9.0-RELEASE
Resolution:                        |   Keywords:
-----------------------------------+-------------------------

Comment (by obo):

 OK, I just spend 4 hours trying to reproduce the bug again. Apparently no
 success. What I did today:
 1. Installed fresh PCBSD9 from full USB image with GNOME only.
 2. GNOME network manager is lost and does not show any configuration
 details.
 3. Configuration through PCBSD control panel worked ok (first add bwn0 as
 interface, then adds wlan0 together with config of AP what create
 wpa_supplicant.conf).
 So this way is ok - we can at least say that full configuration from PCBSD
 control panel works.

 I am suspicious that the bug popped two days ago due to me playing with
 other window managers (I switch from LXDE to KDE to GNOME and did some
 network settings through their tools).

 Will keep you posted.

-- 
Ticket URL: <http://trac.pcbsd.org/ticket/595#comment:4>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list