[Trac-bugs] [PC-BSD Trac] #605: Minecraft 1.0 cannot be updated

PC-BSD trac at pcbsd.org
Mon Jun 25 12:33:32 PDT 2012


#605: Minecraft 1.0 cannot be updated
--------------------------------+-------------------------
  Reporter:  paul               |      Owner:  kenmoore
      Type:  PBI Packaging Bug  |     Status:  closed
  Priority:  trivial            |  Milestone:
 Component:  Misc               |    Version:  9.0-RELEASE
Resolution:  fixed              |   Keywords:
--------------------------------+-------------------------
Changes (by kenmoore):

 * status:  new => closed
 * resolution:   => fixed


Comment:

 I just updated the Minecraft PBI to take this into consideration.
 It will now set the 666 permissions for the LWJGL libraries that it copies
 into the .minecraft dir, and it will also copy those libraries whenever
 you start up the program (this will remove the .BSDlwjgl check and make it
 work again after updating)
 The PBI should rebuild as version 1.0.1, and you will receive an update
 notification once it is available.

-- 
Ticket URL: <http://trac.pcbsd.org/ticket/605#comment:2>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list