[Trac-bugs] [PC-BSD Trac] #440: Upgrade to RC3 fails due to wrong nvidia-settings package

PC-BSD trac at pcbsd.org
Mon Dec 19 11:57:18 PST 2011


#440: Upgrade to RC3 fails due to wrong nvidia-settings package
-----------------------------+-----------------------
  Reporter:  tmow            |      Owner:
      Type:  System Defect   |     Status:  new
  Priority:  blocker         |  Milestone:
 Component:  PC-BSD Updater  |    Version:  9.0-BETA3
Resolution:                  |   Keywords:
-----------------------------+-----------------------

Comment (by tmow):

 There is an error in my report, apologizes.

 On the server there are these files:

 {{{
 nvidia-settings-285.05.09.tbz
 nvidia-settings-285.05.09.tbz.md5
 }}}

 On the contrary we should have:

 {{{
 nvidia-settings-290.10.tbz
 nvidia-settings-290.10.tbz.md5
 }}}

 That's why I had to put in place the workaround...

-- 
Ticket URL: <http://trac.pcbsd.org/ticket/440#comment:3>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list