[Trac-bugs] [PC-BSD Trac] #377: Installer installs to wrong hard disk

PC-BSD trac at pcbsd.org
Tue Aug 9 06:30:44 PDT 2011


#377: Installer installs to wrong hard disk
---------------------------+-----------------------
 Reporter:  socialdefect   |      Owner:  kris
     Type:  System Defect  |     Status:  new
 Priority:  major          |  Milestone:
Component:  Installer      |    Version:  9.0-BETA1
 Keywords:  wrong disk     |
---------------------------+-----------------------
 Hi,

 I've been testing 9.0 Beta for a couple of days now and think I found a
 bug. First I installed the cd version for I didn't have any dvd's, this
 went well and everything worked as it should.
 When I bought some dvd's yesterday I thought I'd install the 64bit
 version. Again i ran the installer and did everything exactly the way I
 did before. Tripple checked if I choose the right hd for the install,
 wasn't hard since the internal hd was called ada0 and my external drive I
 wanted to install to was called da0. The sizes of the disks were also
 correct.

 I partitioned the external disk to have a 7G root partition, made a swap
 of 4G and took 70G for /usr.
 This is what I end up with on my '''internal''' disk:

 /dev/label/rootfs0     74G    384M     67G     1%    /
 /dev/label/usr0       170G    5.9G    150G     4%    /usr

 No more signs of Windows, Funtoo, KxStudio or RHEL nor my data partition,
 the first PC-BSD install on the external disk has been untouched by the
 installer. Since I found out post-installation I don't have the install
 log.

-- 
Ticket URL: <http://trac.pcbsd.org/ticket/377>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list