[Trac-bugs] [PC-BSD Trac] #255: Duplicate Sound Devices Detected...Sound Not Working

PC-BSD trac at pcbsd.org
Mon Mar 1 16:14:18 PST 2010


#255: Duplicate Sound Devices Detected...Sound Not Working
--------------------------------------+-------------------------------------
 Reporter:  fitzlt                    |       Owner:         
     Type:  System Defect             |      Status:  new    
 Priority:  major                     |   Milestone:  8.0    
Component:  System Configuration      |     Version:  8.0-RC2
 Keywords:  Sound, Multimedia, Audio  |  
--------------------------------------+-------------------------------------

Comment(by fitzlt):

 There are two bug reports related to this problem at
 [http://www.freebsd.org/cgi/query-pr.cgi?pr=(number).]  The two report
 numbers are 143505 and 143715.  So far, it does not look like they have
 been resolved.  I do have a question.

 root at pcbsd-8111# cat /dev/sndstat
 FreeBSD Audio Driver (newpcm: 32bit 2009061500/i386)
 Installed devices:
 pcm0: <HDA Realtek ALC268 PCM #0 Analog> at cad 0 nid 1 on hdac0 kld
 snd_hda [MPSAFE] (1p:5v/1r:4v channels duplex default)
 pcm1: <HDA NVidia MCP78 HDMI PCM #0 Digital> at cad 3 nid 1 on hdac0 kld
 snd_hda [MPSAFE] (1p:2v/0r:0v channels simplex)

 This is showing that I am using the 32bit pcm driver, but I am running the
 amd64 version of PCBSD.  According to 143505, the 64-bit driver seems to
 not work either.  If, however, it IS possible that my sound is an error
 due to the driver type--how would I install the 64-bit version(or is that
 even advisable)?  Thanks again.

-- 
Ticket URL: <https://trac.pcbsd.org/ticket/255#comment:6>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list