[Trac-bugs] [PC-BSD Trac] #291: No /boot/loader error

PC-BSD trac at pcbsd.org
Tue Apr 13 11:18:06 PDT 2010


#291: No /boot/loader error
---------------------------+------------------------------------------------
 Reporter:  mjanosi        |       Owner:  kris
     Type:  System Defect  |      Status:  new 
 Priority:  major          |   Milestone:      
Component:  Installer      |     Version:  8.0 
 Keywords:                 |  
---------------------------+------------------------------------------------
 I've tried to install from PCBSD8.0-x64-DVD.iso
 numerous times and I'm getting No /boot/loader on the
 reboot. I did a
         cat /dev/acd0c > xx.iso

 , then a
         head -c 3516813312 xx.iso > yy.iso

 to get rid of the extra bytes at the end of the image
 and the md5 sums are the same, so it's not the DVD.
 I also installed it on another machine at home, which
 runs flawlessly. I read through the forum and tried
 messing with BIOS options as suggested here:

         http://forums.pcbsd.org/viewtopic.php?f=2&t=15273

 I didn't have the Ultra DMA stuff, but changed AHCI -> ATA, then ATA ->
 Legacy to no avail.
 The box is an

   OPTIPLEX 755
    real memory  = 3487559680 (3325 MB)
    CPU: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
    (2394.00-MHz 686-class CPU)
    ad0: 238418MB <Seagate ST3250310AS 3.ADA> at ata4-master SATA300

 and runs PCBSD 7.1.1 just fine. I noticed a bunch of "Seek failed" (105169
 of them) and "Write failed" (383 of them) errors on the install and I have
 attached the .tar-extract.log file.

-- 
Ticket URL: <http://trac.pcbsd.org/ticket/291>
PC-BSD <http://trac.pcbsd.org>
PC-BSD Project Management


More information about the Trac-bugs mailing list