[Trac-bugs] Trac-bugs Digest, Vol 10, Issue 5

Ian Robinson fitchkendall at gmail.com
Mon Sep 21 05:35:47 PDT 2009


I'm running PCBSD on an ATI Rage (but not "mobility").

If the "ati" selection does not work, try the "vesa" selection.

Also, what video resolution did you use?  If you try to use a resolution
greater than the screen can handle, the selection will fail.  For example,
many laptops have a maximum resolution of 1024 x 768, so a selection at 1280
x 1024 will fail.

Ian Robinson
Salem, Ohio


On Sun, Sep 20, 2009 at 3:00 PM, <trac-bugs-request at lists.pcbsd.org> wrote:

> Send Trac-bugs mailing list submissions to
>        trac-bugs at lists.pcbsd.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://lists.pcbsd.org/mailman/listinfo/trac-bugs
> or, via email, send a message with subject or body 'help' to
>        trac-bugs-request at lists.pcbsd.org
>
> You can reach the person managing the list at
>        trac-bugs-owner at lists.pcbsd.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Trac-bugs digest..."
>
>
> Today's Topics:
>
>   1. [PC-BSD Trac] #184: pcbsd7.2 : first boot after install hangs
>      on "Display Settings" (PC-BSD)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 19 Sep 2009 19:25:35 -0000
> From: "PC-BSD" <trac at pcbsd.org>
> Subject: [Trac-bugs] [PC-BSD Trac] #184: pcbsd7.2 : first boot after
>        install hangs on "Display Settings"
> To: undisclosed-recipients:;
> Message-ID: <048.4767f4ef81b4311772008ce8c87d9bb9 at pcbsd.org>
> Content-Type: text/plain; charset="utf-8"
>
> #184: pcbsd7.2 : first boot after install hangs on "Display Settings"
>
> -----------------------------------------------------+----------------------
>  Reporter:  OlivierThompson                          |       Owner:
>     Type:  defect                                   |      Status:  new
>  Priority:  major                                    |   Milestone:  7.1
> Component:  System Configuration                     |     Version:
>  Keywords:  Display Settings freeze on first reboot  |
>
> -----------------------------------------------------+----------------------
>  Hi, just installed pcbsd on laptop (PCBSD7.1.1-x86-bootonly.iso). When the
>  installation finishes, the pc reboot and a "Display Settings" box opens.
>  Whatever I choose, ( my card is a ati rage mobility) the pc freeze. I even
>  tried vga.. or "skip" .. no success.  I opened a xterm and launch
>  konqueror to ask support.
>
>  I attach a screenshot and logs.
>
>  Thanks
>
> --
> Ticket URL: <http://trac.pcbsd.org/ticket/184>
> PC-BSD <http://trac.pcbsd.org>
> PC-BSD Project Management
>
> ------------------------------
>
> _______________________________________________
> Trac-bugs mailing list
> Trac-bugs at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/trac-bugs
>
>
> End of Trac-bugs Digest, Vol 10, Issue 5
> ****************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/trac-bugs/attachments/20090921/2f5fb848/attachment.html 


More information about the Trac-bugs mailing list