<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 01/24/2014 01:20, Joe Maloney wrote:<br>
    </div>
    <blockquote
      cite="mid:6DBB313D-15AF-4FFB-9E9D-429B8A73999A@gmail.com"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=ISO-8859-1">
      Well some good news.  It was gnome-themes-standard.  I updated it
      to 3.10 and submitted a merge request for the Makefile + distinfo.
       At this point it will not apply unless some cached stuff is
      deleted out of the user profile.  Not sure what yet but generating
      a new user or removing everything in my home user folder works as
      a quick fix until I can find out exactly which folder when I have
      a little more time.  If I figure that out as well I will let you
      guys know.  I’ve also been reading that almost any time GTK is
      update gnome-themes-standard has to be updated as well or themes
      break so it is a known issue.
      <div><br>
      </div>
      <div>Also I think the keyboard issue is fixed now as well.  That
        part seemed to be working out of box with the new RC5 iso.
        <div>
          <div><br>
          </div>
          <div>Joe Maloney<br>
            <div><br>
            </div>
            <br>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
    Thanks Joe, I just merged your requests!<br>
    <br>
    If you add a new user with our standard skel files, does it work?
    I'll just need to know if we are shipping a bad file :)<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>