<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 01/20/2014 14:28, Mike C. wrote:<br>
    </div>
    <blockquote
      cite="mid:2a9c0c33-e64c-4ae6-9aa8-5518270e0828@email.android.com"
      type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      <br>
      just tried arch Linux USB boot which uses grub text and works
      fine, so this is specific to pcbsd.<br>
      I notice the release of rc5 already any changes that might help my
      case?<br>
      <br>
    </blockquote>
    <br>
    <br>
    I haven't changed anything specifically in RC5 yet, so I don't think
    it'll fix your issue...<br>
    <br>
    I'm wondering if we maybe have a compile-time problem then, most of
    those Linuxes are running the same grub 2.00 version, right? Maybe
    our compile options need to be tweaked. I'll take a look at it. <br>
    <br>
    <blockquote
      cite="mid:2a9c0c33-e64c-4ae6-9aa8-5518270e0828@email.android.com"
      type="cite"><br>
      <div class="gmail_quote">"Mike C." <a class="moz-txt-link-rfc2396E" href="mailto:miguelmclara@gmail.com"><miguelmclara@gmail.com></a>
        wrote:
        <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
          0.8ex; border-left: 1px solid rgb(204, 204, 204);
          padding-left: 1ex;">
          <br>
          Hey Kris, just tried this still get the same Welcome to grub
          and the _ blinking... <br>
          <br>
          <br>
          <div class="gmail_quote">Kris Moore <a class="moz-txt-link-rfc2396E" href="mailto:kris@pcbsd.org"><kris@pcbsd.org></a>
            wrote:
            <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
              0.8ex; border-left: 1px solid rgb(204, 204, 204);
              padding-left: 1ex;">
              <div class="moz-cite-prefix">On 01/17/2014 09:29, Mike C.
                wrote:<br>
              </div>
              <blockquote
                cite="mid:ac56dbcd-4d09-4b74-af70-d6498b91547c@email.android.com"
                type="cite"><br>
                Seems like it completely freezes reading the USB because
                the light stops blinking.<br>
                <br>
                I have another pen with a FreeBSD installation IMG, I
                plugged it and in the boot options it only detects it
                self and the hard disk (F1 and F2), I found that very
                odd since if I connect the pen to my newer Acer s3 it
                boots fine to the installer and very fast, I barely see
                the grub welcome screen.<br>
                <br>
                <br>
                Its really a weird scenario.<br>
                <br>
                <br>
              </blockquote>
              Yea, this is just straight up bizarre. Couple of
              additional questions.<br>
              <br>
              What is on the disk drive? <br>
              <br>
              If you disconnect the HD and try booting, does it work?<br>
              <br>
              <br>
              <blockquote
                cite="mid:ac56dbcd-4d09-4b74-af70-d6498b91547c@email.android.com"
                type="cite">
                <div class="gmail_quote">Kris Moore <a
                    moz-do-not-send="true" class="moz-txt-link-rfc2396E"
                    href="mailto:kris@pcbsd.org"><kris@pcbsd.org></a>
                  wrote:
                  <blockquote class="gmail_quote" style="margin: 0pt 0pt
                    0pt 0.8ex; border-left: 1px solid rgb(204, 204,
                    204); padding-left: 1ex;">
                    <pre class="k9mail">On 01/16/2014 18:29, Miguel Clara wrote:
<blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #729fcf; padding-left: 1ex;">Hum... stays in the same state :|
</blockquote>That's a bummer, I really hoped that was the fix. I've got a system here
now which is supposed to have the same issue. I'm going to fiddle with
it today and see if I can some up with some other fix. I'll post-back if
I get a new ISO made for testing.


<blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #729fcf; padding-left: 1ex;">On Thu, Jan 16, 2014 at 9:46 PM, Miguel Clara <a moz-do-not-send="true" class="moz-txt-link-rfc2396E" href="mailto:miguelmclara@gmail.com"><miguelmclara@gmail.com></a> wrote:
<blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #ad7fa8; padding-left: 1ex;">Downloading, I'll ping back after I try!

On Thu, Jan 16, 2014 at 9:12 PM, Kris Moore <a moz-do-not-send="true" class="moz-txt-link-rfc2396E" href="mailto:kris@pcbsd.org"><kris@pcbsd.org></a> wrote:
<blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #8ae234; padding-left: 1ex;">On 01/16/2014 14:17, Kris Moore wrote:
<blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #fcaf3e; padding-left: 1ex;">On 01/16/2014 14:07, Miguel Clara wrote:
<blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #e9b96e; padding-left: 1ex;">Its a Laptop indeed, but again its not Secure Boot, it boots nice from
using Grub (hd0, where linux lives at the moment) and freebsd loader
works using the image from freebsd 10-RC5.

Its a laptop and the motherboard needs to be updated to have UEFI.

I think Kris is onto it, Ubuntu grub boot is text mode and FreeBSD
too! can I changed this somehow in my img? Or maybe a testing one can
be uploaded?</blockquote>
I'm building a "test" ISO right now, I'll ping back when its uploaded
for you to try
:)</blockquote>
Give this one a whirl:

<a moz-do-not-send="true" href="http://web.pcbsd.org/%7Ekris/PCBSD-10.0-RC4-grubtext.iso">http://web.pcbsd.org/~kris/PCBSD-10.0-RC4-grubtext.iso</a>

Don't try to install with it, its just for booting and testing the grub
menus :)

Let me know if it fixes the problem and I can get those changes into RC5.

--
Kris Moore
PC-BSD Software
iXsystems

<hr>
Testing mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a moz-do-not-send="true" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a></blockquote>

</blockquote></blockquote>-- 
Kris Moore
PC-BSD Software
iXsystems

</pre>
                  </blockquote>
                </div>
                <br>
                -- <br>
                Sent from my Android device with K-9 Mail. Please excuse
                my brevity. </blockquote>
              <br>
              <br>
              <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
            </blockquote>
          </div>
          <br>
        </blockquote>
      </div>
      <br>
      -- <br>
      Sent from my Android device with K-9 Mail. Please excuse my
      brevity.
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>