<div dir="ltr"><div><div><div><div>Hi Kris,<br></div>I also noticed that it appeared as a Ssci device ? <br></div>Hope that the Freebsd team can solve the issue,<br><br></div>Best regards,<br></div>Hans<br></div><div class="gmail_extra">
<br><br><div class="gmail_quote">2013/12/2 Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class="HOEnZb"><div class="h5">On 12/01/2013 12:12, Hans Ruhe wrote:<br>
><br>
> Hello Kris and team,<br>
><br>
> I think that the issue lies with the intel chipset or something.<br>
> Everytime again, I get this error.<br>
><br>
> Next system will be an AMD based system, the new FM2+ socket boards<br>
> are very promissing as well as the processor that comes with it, it<br>
> handles the memory directly instead via via.<br>
><br>
> Also AMD has a much better SATA implementation, SATA 600 has been<br>
> around for a few years now, and now as I have this Haswell board<br>
> finally Intel supports SATA 600 on all the connectors.<br>
><br>
> Here is the reasaon why my Seagate usb drive could not be mounted (see<br>
> deamonlog) and I included a systemlog as well.<br>
> Hopefully you can solve the issue.<br>
><br>
> Best regards,<br>
> Hans<br>
><br>
><br>
<br>
</div></div>So, the USB disk doesn't even show up with a /dev/da* device name? I see<br>
that it is trying to use XHCI, USB 3.0? We may need to send this over to<br>
one of the FreeBSD USB folks, see what the error may be.<br>
<span class="HOEnZb"><font color="#888888"><br>
--<br>
Kris Moore<br>
PC-BSD Software<br>
iXsystems<br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</font></span></blockquote></div><br></div>