<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style></head>
<body class='hmmessage'><div dir='ltr'>I'm seeing lots of hardware detection issues. I've reported the inability through alpha, beta, and RCs of PC-BSD failing to find my hard drives - both SATA and external USB. Googling the issue finds many FreeBSD users in the same boat. I'm just curious why this hasn't been answered or even acknowledged. FreeBSD has it's long list of hardware detection issues, but this is ridiculous. This is just a personal 2 cents for me, as I've finally have enough and removed my ZFS partition.<br><br><div>> From: testing-request@lists.pcbsd.org<br>> Subject: Testing Digest, Vol 81, Issue 22<br>> To: testing@lists.pcbsd.org<br>> Date: Tue, 15 Oct 2013 12:00:01 -0700<br>> <br>> Send Testing mailing list submissions to<br>>       testing@lists.pcbsd.org<br>> <br>> To subscribe or unsubscribe via the World Wide Web, visit<br>>    http://lists.pcbsd.org/mailman/listinfo/testing<br>> or, via email, send a message with subject or body 'help' to<br>>        testing-request@lists.pcbsd.org<br>> <br>> You can reach the person managing the list at<br>>        testing-owner@lists.pcbsd.org<br>> <br>> When replying, please edit your Subject line so it is more specific<br>> than "Re: Contents of Testing digest..."<br>> <br>> <br>> Today's Topics:<br>> <br>>    1. Re: ACPI S3 resume USB mouse failed (Jeff)<br>>    2. I am testing JRiver for Linux and asked for a version for<br>>       Freebsd - PCBSD (as someone else also did) (Hans Ruhe)<br>>    3. Re: pkg-ng fails to install ibus (Kris Moore)<br>> <br>> <br>> ----------------------------------------------------------------------<br>> <br>> Message: 1<br>> Date: Mon, 14 Oct 2013 20:23:10 -0700 (PDT)<br>> From: Jeff <dejamuse@yahoo.com><br>> To: Andreas Hotz <aufderalb@googlemail.com>, PC-BSD Testing list<br>>        <testing@lists.pcbsd.org><br>> Subject: Re: [PC-BSD Testing] ACPI S3 resume USB mouse failed<br>> Message-ID:<br>>     <1381807390.51712.YahooMailNeo@web142305.mail.bf1.yahoo.com><br>> Content-Type: text/plain; charset="iso-8859-1"<br>> <br>> Same problem for me.? 9.1 was the first of all PCBSD releases that woke up from sleep.<br>> <br>> Now with 9.2 it's not working again - VERY frustrating!<br>> <br>> I have no idea even where to look for the cause.<br>> <br>> <br>> <br>> <br>> <br>> On Monday, October 14, 2013 2:03 PM, Andreas Hotz <aufderalb@googlemail.com> wrote:<br>>  <br>> Hallo out there !<br>> >It's very important to run my bsd Maschine with<br>> >Suspend to save energy !<br>> >No Problem in 9.1 ! <br>> >After resuming Form s3 sleep everything<br>> >Works but no USB mouse alive....<br>> >But now no way even searching FreeBSD sites/wiki's<br>> >And setting every bios setting.<br>> >Does someone has an solution ?<br>> >Thanks for your help<br>> >Andreas Hotz<br>> ><br>> ><br>> ><br>> ><br>> >_______________________________________________<br>> >Testing mailing list<br>> >Testing@lists.pcbsd.org<br>> >http://lists.pcbsd.org/mailman/listinfo/testing<br>> ><br>> ><br>> ><br>> -------------- next part --------------<br>> An HTML attachment was scrubbed...<br>> URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131014/1cbb14f0/attachment-0001.html><br>> <br>> ------------------------------<br>> <br>> Message: 2<br>> Date: Tue, 15 Oct 2013 11:09:32 +0200<br>> From: Hans Ruhe <hansruhe1@gmail.com><br>> To: PC-BSD Testing list <testing@lists.pcbsd.org><br>> Subject: [PC-BSD Testing] I am testing JRiver for Linux and asked for<br>>    a version for Freebsd - PCBSD (as someone else also did)<br>> Message-ID:<br>>        <CABeOOumN_iCjZRCYtnvThwmex8-avVRue06nc7Jn3+HUyZcFNA@mail.gmail.com><br>> Content-Type: text/plain; charset="iso-8859-1"<br>> <br>> Hello to you all,<br>> <br>> I am a bit of a hifi freak and am testing JRiver mediacenter for Linux.<br>> JRiver is a very nice audio - videoplayer which can handle very high grade<br>> musicfiles.<br>> <br>> I noticed that someone else on the testing forum also asked for a Freebsd<br>> version :-) So I joined his request.<br>> Here is the support - testing website for those who are interested:<br>> <br>> http://yabb.jriver.com/interact/index.php?topic=84297.new%3btopicseen#new<br>> <br>> (scroll the page upwards if you want to help and register)<br>> <br>> Best regards,<br>> Hans<br>> -------------- next part --------------<br>> An HTML attachment was scrubbed...<br>> URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131015/fd096513/attachment-0001.html><br>> <br>> ------------------------------<br>> <br>> Message: 3<br>> Date: Tue, 15 Oct 2013 09:22:07 -0400<br>> From: Kris Moore <kris@pcbsd.org><br>> To: testing@lists.pcbsd.org<br>> Subject: Re: [PC-BSD Testing] pkg-ng fails to install ibus<br>> Message-ID: <525D417F.8020806@pcbsd.org><br>> Content-Type: text/plain; charset="iso-8859-1"<br>> <br>> On 10/14/2013 20:30, Curt Dox wrote:<br>> > I'm not sure how this issue has slipped by so many hands/faces, but<br>> > for me gtk20 has not successfully built in the last few weeks due to<br>> > this exact same issue.<br>> ><br>> > I have tried removing/deinstalling ALL ports and starting fresh (on<br>> > basically a FreeBSD system) and retrieved ports via svn or via<br>> > portsnap fetch extract.  Any port that needs gtk20 will not build<br>> > because gtk20 will not itself build, due to the lack of<br>> > "libpixman-1.so.9" needed by "im-ibus.so" and there is no exposed<br>> > option to omit the im-ibus module in gtk20.<br>> ><br>> > IMHO the ports tree should not ever have to depend upon hidden options<br>> > or secret commandline flags in order for any port in the tree to<br>> > build, simply go to that place and type 'make install clean' and all<br>> > depends should be drawn in.  It is frankly assinine to ever suggest<br>> > that a port might be "lighter" simply due to dependencies not being<br>> > included by the port's makefile- if it needs something, it will surely<br>> > find it on the system but this does not obviate the requirement, it<br>> > does break the automagical nature of the ports tree system.<br>> ><br>> > The serious and unfortunate thing about gtk20 not building, is that it<br>> > affects a wide swath of ports which may not even use gtk20 directly.<br>> >  One may notice that multiple desktops cannot build.<br>> ><br>> > I continue to look forward to when gtk20 actually builds successfully<br>> > again.  I do not depend upon pkg/pkgng, and this is likely why the<br>> > issue occurs for me and not the devs/maintainers.  The ports system is<br>> > broken in regard to gtk20-dependent ports and that is a shame.<br>> ><br>> <br>> :(<br>> <br>> I'm struggling to keep our PKGNG repo updated right now, so many ports<br>> are in a broken state at the moment.<br>> <br>> Is this on a 9.2 system, or 10? Whats the specific error you get when<br>> you try to compile?<br>> <br>> ><br>> > On Fri, Oct 11, 2013 at 6:26 AM, Jacob . D <frag-artists@cox.net<br>> > <mailto:frag-artists@cox.net>> wrote:<br>> ><br>> >     Hi, just upgraded this morning and got this error from "pc-update<br>> >     manager pkg update" via terminal :<br>> ><br>> >     Upgrading ibus from 1.4.1 to 1.4.2...Cannot load module<br>> >     /usr/local/lib/gtk-3.0/3.0.0/immodules/im-ibus.so: Shared object<br>> >     "libibus-1.0.so.401" not found, required by "im-ibus.so"<br>> >     /usr/local/lib/gtk-3.0/3.0.0/immodules/im-ibus.so does not export<br>> >     GTK+ IM module API: Shared object "libibus-1.0.so.401" not found,<br>> >     required by "im-ibus.so"<br>> >     Cannot load module<br>> >     /usr/local/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: Shared object<br>> >     "libibus-1.0.so.401" not found, required by "im-ibus.so"<br>> ><br>> ><br>> >     everything else seems to have been upgraded without issue.<br>> ><br>> >     Just thought I would report this.<br>> ><br>> >     Thanks!<br>> ><br>> >     _______________________________________________<br>> >     Testing mailing list<br>> >     Testing@lists.pcbsd.org <mailto:Testing@lists.pcbsd.org><br>> >     http://lists.pcbsd.org/mailman/listinfo/testing<br>> ><br>> ><br>> ><br>> ><br>> > _______________________________________________<br>> > Testing mailing list<br>> > Testing@lists.pcbsd.org<br>> > http://lists.pcbsd.org/mailman/listinfo/testing<br>> <br>> <br>> -- <br>> Kris Moore<br>> PC-BSD Software<br>> iXsystems<br>> <br>> -------------- next part --------------<br>> An HTML attachment was scrubbed...<br>> URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20131015/9a3af60d/attachment-0001.html><br>> <br>> ------------------------------<br>> <br>> _______________________________________________<br>> Testing mailing list<br>> Testing@lists.pcbsd.org<br>> http://lists.pcbsd.org/mailman/listinfo/testing<br>> <br>> <br>> End of Testing Digest, Vol 81, Issue 22<br>> ***************************************<br></div>                                    </div></body>
</html>