<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">This thread fixed my flash problems last time for me in firefox.<div><br></div><div><a href="http://forums.freebsd.org/showthread.php?t=38627&highlight=firefox">http://forums.freebsd.org/showthread.php?t=38627&highlight=firefox</a></div><div><br></div><div>I donít know if it still works as I havenít tried it since 9.1 rolling release.  Hopefully it might still work for you.</div><div><br></div><div>Btw there is no native adobe flash for FreeBSD.  Itís actually a linux plugin that adobe no longer updates.  The only way to get an up to date flash in linux is to use the closed source chrome browser through what they call the ďpepperĒ plugin.  Which even then only provides drm free flash playback.  </div><div><br></div><div>Believe it or not Iíve already seen the same types of issues happen with Ubuntu.  Iíve already seen that flash has problems in firefox such as video discoloration due to the outdated plugin in Firefox.  As far as chrome one week flash worked in chrome until google broke it.  The next week it didnít.  About 2 weeks later google fixed the chrome ďpepperĒ flash plugin for Linux.  So there was 2 weeks I couldnít help a person that had Ubuntu and that was for an LTS release of Ubuntu.  The good news is that more sites convert to html4 all of the time and the situation is getting better.  I donít even turn my flash on anymore for that reason.  :)</div><div><br></div><div>With that said of course some things are going to work better in Ubuntu, some things are going to work better in PCBSD, some things are going to work better in Windows.  Each OS is going to have itís own set of problems.  For me PCBSD brings a lot of features to the table that are found no where else and besides the fact Iíve always liked FreeBSD.  Therefore Iím willing to face the problems so I can see them fixed and make it a better experience for everyone else.  The more the community grows the better the experience will get.  </div><div><br></div><div>Joe Maloney</div><div><br></div><div><div>On Oct 11, 2013, at 11:33 PM, Jeff <<a href="mailto:dejamuse@yahoo.com">dejamuse@yahoo.com</a>> wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div><div style="background-color: rgb(255, 255, 255); font-family: HelveticaNeue, 'Helvetica Neue', Helvetica, Arial, 'Lucida Grande', sans-serif; font-size: 10pt;">Yup. Pretty much Youtube is totally broken in FF or Chrome on PCBSD - it was bad on 9.1 but much worse now. I long for the day when Flash is dead, assuming that's the problem.<br><br>I'm overall rather disappointed in PCBSD 9.2.  Again it's like 2 steps forward and 1 step back.<br><br>In 9.1 sleep mode worked for the first time. In 9.2 it's broken again.<br><br>Dolphin gives errors every time just trying to access other disk drives.  Huh? It sort of worked in 9.1 but now it's broken.<br><br>Tried to use FISH with Dolphin to access a remote server - broken - worked in 9.0 but died in 9.1 (probably KDE related).<br><br>Many other annoying little things that have never gotten fixed or have gotten worse.  Time to reconsider PCBSD/KDE for a daily desktop.  Kubuntu is looking
 better I'm sorry to say.  Some of the problems are of course not BSD related, but KDE.<br><br>I use Kubuntu on my laptop and it just works, very well.<br><br>I've been using FreeBSD since before Linux and have gotten used to that flavor of Unix, and for a server and dev environment it can't be beat, but for the desktop?  Not ready for prime time I'm afraid.  It just never ever works right. The devil's in the details.  It's the little things that never work right and eat up so much time.<br><br>I know I shouldn't complain about free software, but...  if it doesn't even handle basic stuff, why bother?  It should at least not go backwards.  <br><br>...Jeff<br><br><br><div><span><br></span></div><div style="display: block;" class="yahoo_quoted"> <br> <br> <div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 10pt;"> <div style="font-family: HelveticaNeue, Helvetica
 Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 12pt;"> <div dir="ltr"> <font face="Arial" size="2"> On Friday, October 11, 2013 6:32 AM, Randy Schultz <<a href="mailto:schulra@earlham.edu">schulra@earlham.edu</a>> wrote:<br> </font> </div> <blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; margin-top: 5px; padding-left: 5px;">  <div class="y_msg_container">On Thu, 10 Oct 2013, Jeff wrote:<div class="yqt9764569367" id="yqtfd95318"><br clear="none"><br clear="none">-}Youtube videos only work half the time in FF24, 9.2.  Had this problem in 9.1 too.<br clear="none">-}<br clear="none">-}Frequently get this error: The Adobe Flash Player or an HTML5 supported browser is required for video playback.<br clear="none">-}<br clear="none">-}The video controls actually show up for a 1/2 second before the error.<br clear="none">-}<br clear="none">-}No problem in Chrome.<br clear="none">-}<br clear="none">-}Anyone else seeing this?<br clear="none">-}<br clear="none">-}<br clear="none">-}On Thursday, October 10, 2013 1:12 AM, Jeff <<a shape="rect" ymailto="mailto:dejamuse@yahoo.com" href="mailto:dejamuse@yahoo.com">dejamuse@yahoo.com</a>> wrote:<br clear="none">-}      Actually video works about half the time in Firefox on Youtube.  Sometimes I get  the message that there's no Flash plugin, sometimes it<br clear="none">-}      works. Seems to work fine in Chrome.<br clear="none">-}<br clear="none">-}      Other oddities on FF: If a video is playing and you click another video from the right column, it won't switch - you have to hit the<br clear="none">-}      reload icon and then it will load.  Don't see that behavior in Chrome on Youtube.  Other video sites work fine in FF.</div><br clear="none"><br clear="none">I have not tried Chrome, but have tried FF and Midori with identical behavior.<br clear="none">Some Youtube
 vids work great, others say no flash plugin or I need a newer<br clear="none">one.  Most weird is the inability to load a new vid when the new one is<br clear="none">clicked on, it just replays the old one.<br clear="none"><br clear="none">--<br clear="none"> Randy    (<a shape="rect" ymailto="mailto:schulra@earlham.edu" href="mailto:schulra@earlham.edu">schulra@earlham.edu</a>)      765.983.1283         <*><br clear="none"><br clear="none">Hatred does not cease by hatred, but only by love; this is the eternal rule.<br clear="none">     - Siddhartha Gautama<br><br></div> </blockquote>  </div> </div>   </div> </div></div>_______________________________________________<br>Testing mailing list<br><a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>http://lists.pcbsd.org/mailman/listinfo/testing<br></blockquote></div><br></body></html>