<div dir="ltr">Hi all, <div>I'm having a strange ssh problem with 9.2 and I'm not having any luck fixing it. I've posted to the PC-BSD and FreeBSD forums [1,2], but no one on either forum has been able to help. This may be a user/operator error, but I'm stumped.</div>


<div><br></div><div>I'm running 9.2 on my laptop:</div><div><div><font face="courier new, monospace">> uname -a </font></div><div><font face="courier new, monospace">FreeBSD rook 9.2-RELEASE-p8 FreeBSD 9.2-RELEASE-p8 #0: Mon Sep 23 16:26:45 UTC 2013     root@amd64-builder.pcbsd.org:/usr/obj/usr/src/sys/GENERIC  amd64</font></div>

</div><div><br></div><div>and I am unable to ssh from the laptop to my workstation (currently running 9.1). When I run ssh...</div><div><font face="courier new, monospace">ssh workstation.at.my.office</font></div><div><font face="courier new, monospace">ssh_exchange_identification: Connection closed by remote host</font></div>

<div>I can ssh from my workstation into the laptop without any problems, and I can ssh from the laptop to any of our servers and from there to my workstation. If I'm on our wireless network, I can ssh into the workstation but I tend to avoid that (old wireless card in the laptop and spotty connectivity to the network). I have lagg0 enabled.</div>
<div><br></div><div>I've checked sshd, /etc/hosts.allow, /etc/hosts.deniedssh, and /etc/ssh/sshd_config for Match Address (based on a response on the FreeBSD forum). </div><div><br></div><div>Any thoughts or suggestions for getting this working? Could this be caused by some configuration setting in lagg0? ifconfig follows at [3]. </div>
<div>Thanks,</div><div>Bridger</div><div><br></div><div>[1] <a href="http://forums.pcbsd.org/showthread.php?t=20920">http://forums.pcbsd.org/showthread.php?t=20920</a></div><div>[2] <a href="http://forums.freebsd.org/showthread.php?t=42200">http://forums.freebsd.org/showthread.php?t=42200</a></div>
<div>[3] ifconfig:</div><div><div>> ifconfig</div><div>em0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500</div><div><span class="" style="white-space:pre">   </span>options=4219b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,TSO4,WOL_MAGIC,VLAN_HWTSO></div>
<div><span class="" style="white-space:pre">    </span>ether 00:1d:72:98:56:41</div><div><span class="" style="white-space:pre">    </span>nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL></div><div><span class="" style="white-space:pre">    </span>media: Ethernet autoselect (100baseTX <full-duplex>)</div>
<div><span class="" style="white-space:pre">    </span>status: active</div><div>iwn0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 2290</div><div><span class="" style="white-space:pre">      </span>ether 00:1d:72:98:56:41</div>
<div><span class="" style="white-space:pre">    </span>nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL></div><div><span class="" style="white-space:pre">    </span>media: IEEE 802.11 Wireless Ethernet autoselect mode 11ng</div><div>
<span class="" style="white-space:pre">       </span>status: associated</div><div>lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384</div><div><span class="" style="white-space:pre">   </span>options=600003<RXCSUM,TXCSUM,RXCSUM_IPV6,TXCSUM_IPV6></div>
<div><span class="" style="white-space:pre">    </span>inet6 ::1 prefixlen 128 </div><div><span class="" style="white-space:pre">   </span>inet6 fe80::1%lo0 prefixlen 64 scopeid 0x9 </div><div><span class="" style="white-space:pre">        </span>inet 127.0.0.1 netmask 0xff000000 </div>
<div><span class="" style="white-space:pre">    </span>nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL></div><div>lagg0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500</div><div><span class="" style="white-space:pre">    </span>ether 00:1d:72:98:56:41</div>
<div><span class="" style="white-space:pre">    </span>inet6 fe80::21d:72ff:fe98:5641%lagg0 prefixlen 64 scopeid 0xa </div><div><span class="" style="white-space:pre">     </span>inet 160.36.193.175 netmask 0xfffffc00 broadcast 160.36.195.255</div>
<div><span class="" style="white-space:pre">    </span>nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL></div><div><span class="" style="white-space:pre">    </span>media: Ethernet autoselect</div><div><span class="" style="white-space:pre"> </span>status: active</div>
<div><span class="" style="white-space:pre">    </span>laggproto failover lagghash l2,l3,l4</div><div><span class="" style="white-space:pre">       </span>laggport: wlan0 flags=0<></div><div><span class="" style="white-space:pre">    </span>laggport: em0 flags=5<MASTER,ACTIVE></div>
<div>wlan0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500</div><div><span class="" style="white-space:pre">    </span>ether 00:1d:72:98:56:41</div><div><span class="" style="white-space:pre">    </span>inet6 fe80::21d:72ff:fe98:5641%wlan0 prefixlen 64 scopeid 0xb </div>
<div><span class="" style="white-space:pre">    </span>nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL></div><div><span class="" style="white-space:pre">    </span>media: IEEE 802.11 Wireless Ethernet OFDM/36Mbps mode 11ng</div>
<div><span class="" style="white-space:pre">    </span>status: associated</div><div><span class="" style="white-space:pre"> </span>ssid ut-open channel 11 (2462 MHz 11g ht/20) bssid 6c:f3:7f:ad:ea:61</div><div><span class="" style="white-space:pre">       </span>country US authmode OPEN privacy OFF txpower 14 bmiss 10</div>
<div><span class="" style="white-space:pre">    </span>scanvalid 450 bgscan bgscanintvl 300 bgscanidle 250 roam:rssi 7</div><div><span class="" style="white-space:pre">    </span>roam:rate 64 protmode CTS ampdulimit 64k ampdudensity 8</div>
<div><span class="" style="white-space:pre">    </span>-amsdutx amsdurx shortgi wme roaming MANUAL</div><div>ipfw0: flags=8801<UP,SIMPLEX,MULTICAST> metric 0 mtu 65536</div></div><div><br></div></div>