<div dir="ltr">@Jeff<div><br></div><div>Forgot about two things,....</div><div><br></div><div>when you type in flashctlplugin on , make sure you type your username after.<br><br></div><div>example :<br><br>flashctlplugin on username</div>
<div><br></div><div>as for firefox, this is a BSD bug</div><div><br></div><div>it is involves a bit more effort to get working.</div><div><br></div><div>launch firefox, go to address bar and type about:config</div><div><br>
</div><div>click the disclaimer button at the bottom.</div><div><br></div><div>in the search field type ipc</div><div><br></div><div>toggle dom.ipc.plugins.enable to false or if already false, toggle to true</div><div><br>
</div><div>restart firefox<br><br>This might be a bit confusing at first, so maybe read this forum post for more details:<br><br><a href="http://forums.freebsd.org/showthread.php?t=38627">http://forums.freebsd.org/showthread.php?t=38627</a><br>
<br>from what I understand, this may be a linux emulation issue, but this is just my guess.</div><div><br></div><div>Good Luck and have Fun!</div></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Wed, Oct 9, 2013 at 4:45 AM, Jacob Daniels <span dir="ltr"><<a href="mailto:jacob.dan1984@gmail.com" target="_blank">jacob.dan1984@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">@Jeff, for the audio part not playing in the browsers you have to go to the control panel, and choose your sound card , under "sound configuration"<div>
<br></div><div>this can be done by going to menu ->preferences -> PC-BSD control panel.</div>
<div>since I don't know your sound setup in person, you will have to make an educated guess as to which one to choose.... best bet would be to choose the analog play\rec one.<br><br>for the flash part and videos not playing you need to type flashpluginctl on in a terminal.<br>

<br>you can do this by clicking menu ->accessories-> Root Terminal and enter your "root" or otherwise known as a administrative password.</div><div><br></div><div>Do these steps help rectify your problems?</div>

<div><br></div><div><br></div><div>Or have you done them already, and are still experiencing them? </div><div><br></div><div>Let us, know....</div><div><br></div><div>Good Luck!</div><div><br></div><div>Thanks!</div></div>
<div class="HOEnZb"><div class="h5">
<div class="gmail_extra"><br><br><div class="gmail_quote">On Wed, Oct 9, 2013 at 2:43 AM,  <span dir="ltr"><<a href="mailto:testing-request@lists.pcbsd.org" target="_blank">testing-request@lists.pcbsd.org</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Send Testing mailing list submissions to<br>
        <a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a><br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
        <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
or, via email, send a message with subject or body 'help' to<br>
        <a href="mailto:testing-request@lists.pcbsd.org" target="_blank">testing-request@lists.pcbsd.org</a><br>
<br>
You can reach the person managing the list at<br>
        <a href="mailto:testing-owner@lists.pcbsd.org" target="_blank">testing-owner@lists.pcbsd.org</a><br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Testing digest..."<br>
<br>
<br>
Today's Topics:<br>
<br>
   1. Re: 9.2-RELEASE now available! (Kris Moore)<br>
   2. Re: 9.2-RELEASE now available! (Lars Engels)<br>
   3. Re: 9.2-RELEASE now available! (Jeff)<br>
   4. no Flash plugin for Chrome or FF (Jeff)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Tue, 08 Oct 2013 15:24:46 -0400<br>
From: Kris Moore <<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>><br>
To: <a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a><br>
Subject: Re: [PC-BSD Testing] 9.2-RELEASE now available!<br>
Message-ID: <<a href="mailto:52545BFE.3020503@pcbsd.org" target="_blank">52545BFE.3020503@pcbsd.org</a>><br>
Content-Type: text/plain; charset="iso-8859-1"<br>
<br>
On 10/08/2013 11:36, Jeff wrote:<br>
> I just used the defaults.<br>
><br>
> Nothing in advanced mode except when I tried not installing GRUB.<br>
><br>
> Without GRUB I just get a blinking cursor - DOA.<br>
><br>
><br>
<br>
Can you give me any details about the hardware you are using? What kind<br>
of disks? Also, can you test GPT mode?<br>
<br>
>     ------------------------------------------------------------------------<br>
>     *From:* Kris Moore <<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>><br>
>     *To:* <a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a><br>
>     *Sent:* Tuesday, October 8, 2013 8:30 AM<br>
>     *Subject:* Re: [PC-BSD Testing] 9.2-RELEASE now available!<br>
><br>
>     On 10/08/2013 02:02, Jeff wrote:<br>
>>     Hi,<br>
>><br>
>>     I installed 9.2 on a fresh Samsung 840 EVO SSD.<br>
>><br>
>>     All went well but on reboot it hangs at: "Loading grub. Welcom to<br>
>>     GRUB"<br>
>><br>
>>     Doesn't respond to keyboard.<br>
>><br>
>>     Any ideas?<br>
><br>
>     What kind of disk options did you use during installation? GPT /<br>
>     MBR? Did you enable Force 4K?<br>
><br>
><br>
>     --<br>
>     Kris Moore<br>
>     PC-BSD Software<br>
>     iXsystems<br>
><br>
><br>
>     _______________________________________________<br>
>     Testing mailing list<br>
>     <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a> <mailto:<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>><br>
>     <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
><br>
><br>
><br>
><br>
> _______________________________________________<br>
> Testing mailing list<br>
> <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
<br>
--<br>
Kris Moore<br>
PC-BSD Software<br>
iXsystems<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: <<a href="http://lists.pcbsd.org/pipermail/testing/attachments/20131008/d2a31f70/attachment-0001.html" target="_blank">http://lists.pcbsd.org/pipermail/testing/attachments/20131008/d2a31f70/attachment-0001.html</a>><br>


<br>
------------------------------<br>
<br>
Message: 2<br>
Date: Tue, 8 Oct 2013 21:52:25 +0200<br>
From: Lars Engels <<a href="mailto:lars.engels@0x20.net" target="_blank">lars.engels@0x20.net</a>><br>
To: Jeff <<a href="mailto:dejamuse@yahoo.com" target="_blank">dejamuse@yahoo.com</a>><br>
Cc: "<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>" <<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>>, Kris Moore<br>
        <<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>><br>
Subject: Re: [PC-BSD Testing] 9.2-RELEASE now available!<br>
Message-ID: <<a href="mailto:20131008195225.GE65833@e-new.0x20.net" target="_blank">20131008195225.GE65833@e-new.0x20.net</a>><br>
Content-Type: text/plain; charset="utf-8"<br>
<br>
On Mon, Oct 07, 2013 at 11:02:18PM -0700, Jeff wrote:<br>
> Hi,<br>
><br>
> I installed 9.2 on a fresh Samsung 840 EVO SSD.<br>
><br>
> All went well but on reboot it hangs at: "Loading grub. Welcom to GRUB"<br>
><br>
> Doesn't respond to keyboard.<br>
><br>
> Any ideas?<br>
><br>
<br>
Are you sure it hangs forever? I am also seeing it on my PC, but after<br>
2-3 minutes the boot continues normally.<br>
-------------- next part --------------<br>
A non-text attachment was scrubbed...<br>
Name: not available<br>
Type: application/pgp-signature<br>
Size: 196 bytes<br>
Desc: not available<br>
URL: <<a href="http://lists.pcbsd.org/pipermail/testing/attachments/20131008/63e2ae4e/attachment-0001.bin" target="_blank">http://lists.pcbsd.org/pipermail/testing/attachments/20131008/63e2ae4e/attachment-0001.bin</a>><br>


<br>
------------------------------<br>
<br>
Message: 3<br>
Date: Tue, 8 Oct 2013 21:16:57 -0700 (PDT)<br>
From: Jeff <<a href="mailto:dejamuse@yahoo.com" target="_blank">dejamuse@yahoo.com</a>><br>
To: Kris Moore <<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>>, "<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>"<br>
        <<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>><br>
Subject: Re: [PC-BSD Testing] 9.2-RELEASE now available!<br>
Message-ID:<br>
        <<a href="mailto:1381292217.58158.YahooMailNeo@web142301.mail.bf1.yahoo.com" target="_blank">1381292217.58158.YahooMailNeo@web142301.mail.bf1.yahoo.com</a>><br>
Content-Type: text/plain; charset="iso-8859-1"<br>
<br>
I tried using a generic Western Dig. HD but same results.<br>
<br>
Tried GPT, then Force 4K.? No workee, but with the last selection it punted after displaying Welcom to GRUB, and said it couldn't fin the device.<br>
<br>
Reinstalled pcbsd 9.0 and it works ifne, as does 9.1.<br>
<br>
MB is ASUS P6T, 1st gen I7 with 6GB RAM.<br>
<br>
HD is Samsung 840EVO, 250GB<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
>________________________________<br>
> From: Kris Moore <<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>><br>
>To: <a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a><br>
>Sent: Tuesday, October 8, 2013 12:24 PM<br>
>Subject: Re: [PC-BSD Testing] 9.2-RELEASE now available!<br>
><br>
><br>
><br>
>On 10/08/2013 11:36, Jeff wrote:<br>
><br>
>I just used the defaults.<br>
>><br>
>>Nothing in advanced mode except when I tried not installing<br>
        GRUB.<br>
>><br>
>>Without GRUB I just get a blinking cursor - DOA.<br>
>><br>
>><br>
>><br>
>><br>
>><br>
>Can you give me any details about the hardware you are using? What<br>
    kind of disks? Also, can you test GPT mode?<br>
><br>
><br>
><br>
>>>________________________________<br>
>>> From: Kris Moore <<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>><br>
>>>To: <a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a><br>
>>>Sent: Tuesday, October 8, 2013 8:30 AM<br>
>>>Subject: Re: [PC-BSD Testing] 9.2-RELEASE now available!<br>
>>><br>
>>><br>
>>><br>
>>>On 10/08/2013 02:02, Jeff wrote:<br>
>>><br>
>>>Hi,<br>
>>>><br>
>>>>I installed 9.2 on a fresh Samsung 840 EVO<br>
                          SSD.<br>
>>>><br>
>>>>All went well but on reboot it hangs at:<br>
                          "Loading grub. Welcom to GRUB"<br>
>>>><br>
>>>>Doesn't respond to keyboard.<br>
>>>><br>
>>>>Any ideas?<br>
>>>><br>
>>>What kind of disk options did you use during<br>
                      installation? GPT / MBR? Did you enable Force 4K?<br>
>>><br>
>>><br>
>>><br>
>>>--<br>
Kris Moore<br>
PC-BSD Software<br>
iXsystems<br>
>>><br>
>>>_______________________________________________<br>
>>>Testing mailing list<br>
>>><a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
>>><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
>>><br>
>>><br>
>>><br>
>><br>
>><br>
>>_______________________________________________<br>
Testing mailing list <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>

><br>
><br>
><br>
>--<br>
Kris Moore<br>
PC-BSD Software<br>
iXsystems<br>
><br>
>_______________________________________________<br>
>Testing mailing list<br>
><a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
><br>
><br>
><br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: <<a href="http://lists.pcbsd.org/pipermail/testing/attachments/20131008/36a183aa/attachment-0001.html" target="_blank">http://lists.pcbsd.org/pipermail/testing/attachments/20131008/36a183aa/attachment-0001.html</a>><br>


<br>
------------------------------<br>
<br>
Message: 4<br>
Date: Wed, 9 Oct 2013 00:19:26 -0700 (PDT)<br>
From: Jeff <<a href="mailto:dejamuse@yahoo.com" target="_blank">dejamuse@yahoo.com</a>><br>
To: "<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>" <<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>><br>
Subject: [PC-BSD Testing] no Flash plugin for Chrome or FF<br>
Message-ID:<br>
        <<a href="mailto:1381303166.53535.YahooMailNeo@web142303.mail.bf1.yahoo.com" target="_blank">1381303166.53535.YahooMailNeo@web142303.mail.bf1.yahoo.com</a>><br>
Content-Type: text/plain; charset="us-ascii"<br>
<br>
On 9.2...<br>
<br>
<br>
No sound from a browser, nor Flash plug-in for either FF or Chrome.<br>
<br>
Cannot play Youtube video on FF - complains it has no Flash plug-in and none listed in the plug-in directory.<br>
<br>
Videos play in Chrome but no sound and it also complains about no Flash plug-in.<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: <<a href="http://lists.pcbsd.org/pipermail/testing/attachments/20131009/08656e6d/attachment.html" target="_blank">http://lists.pcbsd.org/pipermail/testing/attachments/20131009/08656e6d/attachment.html</a>><br>


<br>
------------------------------<br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
<br>
End of Testing Digest, Vol 81, Issue 10<br>
***************************************<br>
</blockquote></div><br></div>
</div></div></blockquote></div><br></div>