<div dir="ltr"><div>Ken,<br><br>App-cafe installs (most) stuff just fine,(usually) except as I said it doesn't put menu\desktop buttons, where it should, or does not install the application at all.<br></div><div class="gmail_extra">
<br>I have not gotten any error dialogs, so could you point me to a log, that I can fetch?</div><div class="gmail_extra"><br>so far I have gotten these issues with firefox,chrome , but not opera.<br><br>A game called  "red-eclipse" puts the menu items and desktop icons there but clicking on them has no effect<br>
<br>and I just recently re-installed (virgin install....upgraded , first thing) and upgraded to 9-Stable to see if it would help,<br><br>and it has for the Internet browsers, but not red-eclipse.<br><br>Also,<br><br>The system testing utility "cpu - burn" does not even install from my guess(I may be wrong, due to ignorance,etc) as I can't get it to run from the terminal nor find it any where, using the file manager.<br>
<br>I would very much appreciate being able to find the PBI log that will help both of us.<br><br>I'll send it to you in a jiffy!<br></div><div class="gmail_extra"><br></div><div class="gmail_extra"><br><br>Thanks! <br>
<br><div class="gmail_quote">On Fri, Sep 27, 2013 at 2:00 PM,  <span dir="ltr"><<a href="mailto:testing-request@lists.pcbsd.org" target="_blank">testing-request@lists.pcbsd.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Send Testing mailing list submissions to<br>
        <a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
        <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
or, via email, send a message with subject or body 'help' to<br>
        <a href="mailto:testing-request@lists.pcbsd.org">testing-request@lists.pcbsd.org</a><br>
<br>
You can reach the person managing the list at<br>
        <a href="mailto:testing-owner@lists.pcbsd.org">testing-owner@lists.pcbsd.org</a><br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Testing digest..."<br>
<br>
<br>
Today's Topics:<br>
<br>
   1. Re: 9-Stable ZFS possible issue? (<a href="mailto:i.taylor1@verizon.net">i.taylor1@verizon.net</a>)<br>
   2. Re: Testing Digest, Vol 80, Issue 22 (Jacob . D)<br>
   3. Re: Testing Digest, Vol 80, Issue 22 (Ken Moore)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Thu, 26 Sep 2013 19:29:49 -0500 (CDT)<br>
From: <a href="mailto:i.taylor1@verizon.net">i.taylor1@verizon.net</a><br>
To: <a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>, <a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
Subject: Re: [PC-BSD Testing] 9-Stable ZFS possible issue?<br>
Message-ID: <31398521.1995758.1380241789382.JavaMail.root@vznit170116><br>
Content-Type: text/plain; charset="us-ascii"<br>
<br>
An HTML attachment was scrubbed...<br>
URL: <<a href="http://lists.pcbsd.org/pipermail/testing/attachments/20130926/1218a0dc/attachment-0001.html" target="_blank">http://lists.pcbsd.org/pipermail/testing/attachments/20130926/1218a0dc/attachment-0001.html</a>><br>

<br>
------------------------------<br>
<br>
Message: 2<br>
Date: Fri, 27 Sep 2013 09:29:38 +0000 (GMT)<br>
From: "Jacob . D" <<a href="mailto:frag-artists@cox.net">frag-artists@cox.net</a>><br>
To: <a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
Subject: Re: [PC-BSD Testing] Testing Digest, Vol 80, Issue 22<br>
Message-ID: <<a href="mailto:3b5163.4f5ba.1415ec08879.Webtop.0@cox.net">3b5163.4f5ba.1415ec08879.Webtop.0@cox.net</a>><br>
Content-Type: text/plain; charset=UTF-8; format=flowed; delsp=no<br>
<br>
Kris, it mounted fine and all applications work, except for app cafe ,<br>
which is a bit fussy at times!<br>
<br>
So, maybe just a warning , but here is the read out  :<br>
<br>
jdx@ix-971] ~% zdb | grep ashift<br>
             ashift: 9<br>
<br>
it has not been making correct path links for the lxde menu, for either<br>
9.2 RC-4 or this 9-STABLE<br>
<br>
So far it is mostly red-eclipse(the FPS) and the media players, VLC and<br>
Umplayer, FreeTuxTV too!<br>
<br>
Chromium ,Firefox and opera install just fine.....but not on stable.<br>
<br>
strangely my ISP's Web E-mail(uses perl,java and flash) works perfectly<br>
on stable, but not on linux, windows-8 pro or anything else... :-0<br>
<br>
Excellent work, Kris and Team!<br>
<br>
:-D<br>
<br>
<br>
------------------------------<br>
<br>
Message: 3<br>
Date: Fri, 27 Sep 2013 08:50:19 -0400<br>
From: Ken Moore <<a href="mailto:ken@pcbsd.org">ken@pcbsd.org</a>><br>
To: <a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
Subject: Re: [PC-BSD Testing] Testing Digest, Vol 80, Issue 22<br>
Message-ID: <<a href="mailto:52457F0B.8040300@pcbsd.org">52457F0B.8040300@pcbsd.org</a>><br>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed<br>
<br>
On 09/27/2013 05:29, Jacob . D wrote:<br>
> Kris, it mounted fine and all applications work, except for app cafe ,<br>
> which is a bit fussy at times!<br>
><br>
> So, maybe just a warning , but here is the read out  :<br>
><br>
> jdx@ix-971] ~% zdb | grep ashift<br>
>             ashift: 9<br>
><br>
> it has not been making correct path links for the lxde menu, for<br>
> either 9.2 RC-4 or this 9-STABLE<br>
><br>
> So far it is mostly red-eclipse(the FPS) and the media players, VLC<br>
> and Umplayer, FreeTuxTV too!<br>
><br>
> Chromium ,Firefox and opera install just fine.....but not on stable.<br>
><br>
> strangely my ISP's Web E-mail(uses perl,java and flash) works<br>
> perfectly on stable, but not on linux, windows-8 pro or anything<br>
> else... :-0<br>
><br>
> Excellent work, Kris and Team!<br>
><br>
> :-D<br>
> _______________________________________________<br>
> Testing mailing list<br>
> <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
Could you elaborate a bit more on what errors you are getting with the<br>
AppCafe? Is it simply download issues, or is actually related to<br>
installation/running the applications?<br>
If the AppCafe itself runs into an error, it should pop-up a message box<br>
warning you about the error that also has a little "more details" button<br>
in the corner to let you see the actual error code (which would be useful).<br>
<br>
Thanks!<br>
<br>
--<br>
~~ Ken Moore ~~<br>
PC-BSD/iXsystems<br>
<br>
<br>
<br>
------------------------------<br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
<br>
End of Testing Digest, Vol 80, Issue 24<br>
***************************************<br>
</blockquote></div><br></div></div>