<div dir="ltr">Hi Julian, <div><br></div><div>On Tue, May 28, 2013 at 12:14 PM, Ken Moore <span dir="ltr"><<a href="mailto:ken@pcbsd.org" target="_blank">ken@pcbsd.org</a>></span> wrote:<br></div><div class="gmail_extra">
<div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">On 05/25/2013 07:15, Julian Elischer wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
The following items failed the "out of box" test in PCBSD9.1++ on a Lenovo W530.<br>
<br>
Minecraft PBI  (I have kids ok)   crashes after login.<br>
</blockquote>
<br></div>
I will take a look at this. I am willing to bet the Minecraft PBI just needs to be rebuilt with newer versions of the LWJGL libraries.<div class="im"><br></div></blockquote><div style>I think the Minecraft PBI fails the first time it is launched -- I recall a forum thread re this, but don't have a link at the moment. I installed it recently and it works OK.</div>
<div style><br></div><div style>I don't recall the specifics, but after launching & having it fail, I started it up a second time & it worked (and continues to work). If I have some time this afternoon I'll try reinstalling the PBI and report back.</div>
<div style> <br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">
<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Firefox PBI.. youtube fail.. asks for a new flash player (which will obviously not work)<br>
</blockquote>
<br></div>
We have noticed/talked about this on the forums as well. It seems to be the combination of Firefox/Youtube that is causing this issue, as other browsers or websites work with the flash player just fine. Some people reported that turning on the HTML5 support in youtube will fix a lot of these issues.<div class="im HOEnZb">
<br>
<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<br>
Power management...  seems to use power a lot faster than Windows..<br>
and get warmer<br>
<br>
suspend..  may suspend,, hard to tell because you cant see what's going on when you unsuspend.. (integrated (intel) graphicics)<br>
Nvidia seems to just fail on start but I wil try it again just ti be sure.<br>
<br>
on restart after suspend screen is white with small coloured spots.<br>
like rainbow measles.<br>
in X, <CTL><ALT><F1> doe go away from the X but does not go to the console. you get what looks like a negative of the X screen (different colours) but with corruption.<br>
<CTL><ALT><F9>  does correctly revert to the X11 screen, cleaning up the trashed screen.<br>
<br>
Sound by default selects the wrong sound device. selecting the right device by hand works and stays correct.<br>
<br>
Generally an ok  install but for the above items.<br>
VirtualBox seems to work fine which is the item I was really worrying about,<br>
<br>
Julian<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
______________________________<u></u>_________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/<u></u>mailman/listinfo/testing</a><br>
</blockquote>
<br>
<br></div><span class="HOEnZb"><font color="#888888">
-- <br>
~~ Ken Moore ~~<br>
PC-BSD/iXsystems</font></span><div class="HOEnZb"><div class="h5"><br>
<br>
______________________________<u></u>_________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/<u></u>mailman/listinfo/testing</a><br>
</div></div></blockquote></div><br></div><div class="gmail_extra" style>Cheers,<br>Bridger</div><div class="gmail_extra" style><br></div><div class="gmail_extra" style><br></div></div>