<div dir="ltr">Hi all, <div><br></div><div style>Yesterday, I did the following trying to install the Nvidia metapackage:</div><div style>1) Used the Control Panel > System Manager > System Packages but this update would fail (I've neglected to save the error message in /tmp/.pc-updatemanagerlog).</div>
<div style><br></div><div style>So instead I </div><div style>2) Modified /usr/local/etc/pkg.conf</div><div style>#packagesite: <a href="http://getmirror.pcbsd.org/packages/9.1-RELEASE/amd64">http://getmirror.pcbsd.org/packages/9.1-RELEASE/amd64</a></div>
<div style>packagesite: <a href="http://mirrors.nycbug.org/pub/PC-BSD/packages/9.1-RELEASE/amd64">http://mirrors.nycbug.org/pub/PC-BSD/packages/9.1-RELEASE/amd64</a></div><div style><br></div><div style>3) ran # pkg install pcbsd-meta-nvidia-21982</div>
<div style><br></div><div style>4) pkgs seem to have installed fine, but...</div><div style><br></div><div style>After rebooting, selecting the Nvidia driver via the Display Wizard, lxpanel was very unhappy. After trying to switch back to the vesa driver, I'm experiencing the same lxpanel flickering. I've posted a short video to Youtube (<a href="http://youtu.be/FbypT6cv1vI">http://youtu.be/FbypT6cv1vI</a>). My dmesg looks something like: </div>
<div style>...</div><div style>...</div><div style><div>pid 23415 (lxpanel), uid 1001: exited on signal 6</div><div>pid 23419 (lxpanel), uid 1001: exited on signal 6</div><div>pid 23423 (lxpanel), uid 1001: exited on signal 6</div>
<div>pid 23427 (lxpanel), uid 1001: exited on signal 6</div><div>pid 23431 (lxpanel), uid 1001: exited on signal 6</div><div>pid 23435 (lxpanel), uid 1001: exited on signal 6</div><div>pid 23462 (lxpanel), uid 1001: exited on signal 6</div>
<div>pid 23466 (lxpanel), uid 1001: exited on signal 6</div><div>pid 23470 (lxpanel), uid 1001: exited on signal 6</div><div>WARNING pid 23888 (python2.7): ioctl sign-extension ioctl ffffffff80087467</div><div>WARNING pid 23903 (python2.7): ioctl sign-extension ioctl ffffffff80087467</div>
<div><br></div><div style>I can get by with Openbox for now, but getting back to LXDE would be nice. :) I'm guessing this is probably a pkg conflict of some sort. Maybe? Let me know if there's any additional information I can provide & I'll send it along.</div>
<div style><br></div><div style>Thanks very much!</div><div style>Bridger</div></div></div>