<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 03/22/2013 14:41, W. Anderson wrote:<br>
    </div>
    <blockquote cite="mid:514CA5E8.1050402@nac.net" type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=ISO-8859-1">
      <u><i><b>On three (3) separate (clean) installs </b></i></u>of
      TrueOS  from PCBSD 9.1 64-bit DVD, the Ports tree was "not"
      installed, even though I checked box for Ports and Sources. <br>
      <br>
      The integrity of DVD was checked OK.<br>
      <br>
      After installation, I was <u><i>unable</i></u> on two (2) of the
      three installs to downloads ports tree - via "portsnap fetch" ,
      with error message that all the attempts to connect to any
      relevant FreeBSD mirrors <u><i>"failed"</i></u> .  The one
      success on connection  as performed no differently than others.<br>
      <br>
      Also<u><i> on all three (3) installs</i></u>, my setup of jail was
      successful, following the Warden command line instructions, but
      the jail <u><i>was not accessible</i></u> from any other computer
      on my network. The<i><u> host </u></i>was accessible, via ssh
      login and via ping.<br>
      <br>
      Are these bugs in TrueOS configuration or FreeBSD 9.x or both?<br>
      <br>
      <u><i><b>Note:</b></i></u><br>
      On several occasions in past years or so, I have successfully
      installed PCBSD (8.0, 8.x) with Jails, and FreeBSD 8 with a jail,
      so the experience is not unfamiliar.<br>
      <br>
      Any help in overcoming these problems is greatly appreciated.<br>
      <br>
      <br>
      W. Anderson<br>
      <a moz-do-not-send="true" class="moz-txt-link-abbreviated"
        href="mailto:wanderson@nac.net">wanderson@nac.net</a><br>
      <br>
      <br>
      <br>
       <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    I'm checking into this, will try to duplicate. Any other users
    running into these issues?<br>
    <br>
    Also, can you post your network setup here?<br>
    <br>
    Output of "ifconfig" and "warden list" & "jls" will be helpful
    :)<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>