<html><head><style>.em-message p{margin:0px}</style></head><body><div class="em-message"><font face="arial">All went smoothly with the upgrade (amd64 on Thinkpad T400, Intel video chipset), no errors or download problems.<br><br>There are a couple of things worth mentioning:<br>1. the old packages database still contains packages, shouldn't this be cleared?<br>2. Missing WITH_PKGNG="YES" line from /etc/make.conf, all newly installed packages from ports source should be registered with PKGNG.<br><br>Regards,<br></font></div></body></html>