<div dir="ltr">I forgot to ask: is this the sort of error that should be reported to the PC-BSD trac wiki, here on the list(s), or just leave it on the forum?<div><br>Thanks!</div></div><div class="gmail_extra"><br><br><div class="gmail_quote">
On Wed, Jan 16, 2013 at 9:59 AM, Bridger Dyson-Smith <span dir="ltr"><<a href="mailto:bdysonsmith@gmail.com" target="_blank">bdysonsmith@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div dir="ltr">Hi all, <div><br></div><div>This references a thread on the forums [1], but I'm mentioning it here, too. I hope I'm not generating noise, but I'm not sure about where to report a problem like this.</div>


<div><br></div><div>The Problem: 9.1, amd64, LXDE; ePDFview doesn't provide an option to print. E.g. no Print entry under the 'File' menu, and ctrl+p doesn't do anything, either.</div><div><br></div><div>

Solution(s)? The Emma-Soft trac wiki mentions building with CUPS support [2].</div><div><br></div><div>Since this is installed as part of the LXDE meta-package, what's the best way to fix it? Should I remove the pkg and build the port, or will that conflict with the meta-package? Or, alternately, remove the pkg and build a PBI?</div>

<div><br></div><div>Thanks for your time & trouble. 9.1 has been a treat to use so far!</div><div>Bridger</div>
<div><br></div><div>[1] <a href="http://forums.pcbsd.org/showthread.php?t=19076" target="_blank">http://forums.pcbsd.org/showthread.php?t=19076</a></div><div>[2] <a href="http://trac.emma-soft.com/epdfview/" target="_blank">http://trac.emma-soft.com/epdfview/</a></div>


</div>
</blockquote></div><br></div>