<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 10/30/2012 14:19, Bridger
      Dyson-Smith wrote:<br>
    </div>
    <blockquote
cite="mid:CAD-FYmQrD++jpDedF2o1A4LpCJaALCpxRjAQn7Te1F3MYWpJ1Q@mail.gmail.com"
      type="cite">Hi all, 
      <div><br>
      </div>
      <div>Using the System Manager > Tasks tab > Fetch Ports Tree
        reports success, but fails to populate /usr/ports. </div>
      <div><br>
      </div>
      <div>Similar results on a VirtualBox install and a regular
        install. </div>
      <div>Please let me know if I can provide any other information.</div>
      <div>Cheers,<br>
        Bridger</div>
      <div><br>
      </div>
      <div><br>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    I've updated this for 9.1-RC3, it should use portstrap properly now
    :)<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>