<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 10/09/2012 14:37, Francis Ridder
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAO1=DnFtrnxT1gih3Uj+Z94cxzBXB1fm_nGpqvKcMCgZAM09BA@mail.gmail.com"
      type="cite">
      <pre wrap="">Hello,
So I have setup a jail, via warden and the metapackages, for Postgres
and I can't get initdb to run:
<a class="moz-txt-link-freetext" href="http://pastebin.com/zPXE6U8G">http://pastebin.com/zPXE6U8G</a>
I did verify that on the host:
security.jail.sysvipc_allowed: 1
However in the jail:
security.jail.sysvipc_allowed: 0

Also, I have set (and restarted a few times after)
in /etc/rc.conf: jail_sysvipc_allow="YES"
and in /etc/sysctl.conf: security.jail.sysvipc_allowed=1

Any ideas on how to fix?
_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    Looks like you may need to do some special kernel options to run
    postgres in a jail..<br>
    <br>
    <meta http-equiv="content-type" content="text/html;
      charset=ISO-8859-1">
    <a href="http://screamingelectron.org/forum/showthread.php?t=2992">http://screamingelectron.org/forum/showthread.php?t=2992</a><br>
    <br>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>