Hi Kris,<br><br>Under Linux this card is working properly. What I can do is testing with another gforce card (also passive with passive cooling but a bit older) to see what happens. <br>If it has the same issue, I will report this to Nvidia.<br>
<br>Best regards,<br>Hans<br><br><div class="gmail_quote">2012/9/24 Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class="im">On 09/23/2012 13:33, Hans Ruhe wrote:<br>
> 23/09/12 17:09:29    pcbsd-2198    kernel    NVRM: RmInitAdapter<br>
> failed! (0x23:0x2f:682)<br>
> 23/09/12 17:09:29    pcbsd-2198    kernel    nvidia0: NVRM:<br>
> rm_init_adapter() failed!<br>
> 23/09/12 17:09:45    pcbsd-2198    kernel    NVRM: RmInitAdapter<br>
> failed! (0x23:0x2f:682)<br>
> 23/09/12 17:09:45    pcbsd-2198    kernel    nvidia0: NVRM:<br>
> rm_init_adapter() failed!<br>
<br>
</div>Those are the critical errors there. The nvidia driver isn't able to<br>
attach to your card properly. You'll probably want to report this to<br>
NVIDIA with the error / model number of the card.<br>
<span class="HOEnZb"><font color="#888888"><br>
--<br>
Kris Moore<br>
PC-BSD Software<br>
iXsystems<br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</font></span></blockquote></div><br>