<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 09/13/2012 07:13, Ken Moore wrote:<br>
    </div>
    <blockquote cite="mid:5051BFC8.60909@pcbsd.org" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      <div class="moz-cite-prefix">On 09/13/2012 05:32, Hans Ruhe wrote:<br>
      </div>
      <blockquote
cite="mid:CABeOOum_9gBddfbKsyAY2+BG+20cP98s0AkdM=kCEH7a+CoL1Q@mail.gmail.com"
        type="cite">
        <div>Hi Jeff,<br>
        </div>
        <div>Yes there is already a discussion on this. Best thing to do
          is not to use Firefox right now until the bug is fixed. I am
          using Chromium and or Opera right now.</div>
        <div><br>
        </div>
        <div>Best regards,</div>
        <div>Hans</div>
        <br>
        <div class="gmail_quote">2012/9/13 Jeff <span dir="ltr"><<a
              moz-do-not-send="true" href="mailto:dejamuse@yahoo.com"
              target="_blank">dejamuse@yahoo.com</a>></span><br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div>
              <div
                style="font-size:10pt;font-family:arial,helvetica,sans-serif">
                <div>I just upgraded the Firefox PBI to 15 and it's
                  crashing and hanging right and left, randomly it
                  seems.</div>
                <div><br>
                </div>
                <div
style="font-style:normal;font-size:13px;background-color:transparent;font-family:arial,helvetica,sans-serif">Anyone

                  else having this problem?  I'm on PCBSD 9.0</div>
                <div
style="font-style:normal;font-size:13px;background-color:transparent;font-family:arial,helvetica,sans-serif"><br>
                </div>
                <div
style="font-style:normal;font-size:13px;background-color:transparent;font-family:arial,helvetica,sans-serif">Of

                  course I could turn off all the add-ons since those
                  are usually at fault, but thought I'd check in here
                  first.</div>
                <span class="HOEnZb"><font color="#888888">
                    <div
style="font-style:normal;font-size:13px;background-color:transparent;font-family:arial,helvetica,sans-serif"><br>
                    </div>
                    <div
style="font-style:normal;font-size:13px;background-color:transparent;font-family:arial,helvetica,sans-serif">...Jeff</div>
                  </font></span></div>
            </div>
            <br>
            _______________________________________________<br>
            Testing mailing list<br>
            <a moz-do-not-send="true"
              href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
            <a moz-do-not-send="true"
              href="http://lists.pcbsd.org/mailman/listinfo/testing"
              target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
            <br>
          </blockquote>
        </div>
        <br>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
Testing mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
      </blockquote>
      Or just revert back to using Firefox 14.x<br>
      We have removed the Firefox 15.0 PBI's from the Appcafe until
      these issues get worked out.<br>
      <br>
      <pre class="moz-signature" cols="72">-- 
~~ Ken Moore ~~
PC-BSD/iXsystems</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    Found the issue here, am working on a patch to correct it :)<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>