Hi, I am not a techie(as I only know basic configuration of pc-bsd so I would not know the specifics off hand) and the fix was in a mageia developer/Testing mailing list, so I will attempt to email them and ask, which fix it was and get back to you, when I have the time<div>

(I had to delete the message, as the mailing list goes to my ISP mail inbox and space is Quite limited there)<br><div><br></div><div>also linux mint's version of the flash plugin seems fine too<br><div>as well as google-chrome's(not chromium) <span style="color:rgb(48,57,66);font-family:Ubuntu,Arial,sans-serif;font-size:12px">Version 22.0.1229.26 beta is unaffected as well as it is using the 11.3 flash "pepper" plugin, specifically...(</span><span style="font-family:Ubuntu,Arial,sans-serif;font-size:11px">11.3.31.318)</span></div>

</div><div><span style="font-family:Ubuntu,Arial,sans-serif;font-size:11px"><br></span></div><div><span style="font-family:Ubuntu,Arial,sans-serif;font-size:11px">I believe it would take alot less time for you,(or maybe not) if we were able to port the offical google-chrome if it has a 32 bit version and there is no legal wrangling or any hurdles porting it to freebsd</span></div>

<div><span style="font-family:Ubuntu,Arial,sans-serif;font-size:11px"><br></span></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">Otherwise, until I get more specific information from the mageia community , I am afraid I can not be of further assistance as my time Is often quite limited , /strained/erratic and unpredictable as I don't have the luxury of a set schedule , due to being a freelancer for an income</span></font></div>
<div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px"><br></span></font></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">And Oh, btw, I forgot to mention my system specifications</span></font></div>
<div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">AMD Phenom2(Thuban) 1075T </span></font></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">Hitachi 80GB sata-2</span></font></div>
<div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">Asus M4A79XTD EVO main board</span></font></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">Evga 520 GT nvidia GPU</span></font></div>
<div><br></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">Ok , I'll be back with the specifics on the flash plugin fix shortly (If I can)</span></font></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px"><br>
</span></font></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px"><br></span></font></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">Thanks so much for taking the time to reply!</span></font></div>
<div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px"><br></span></font></div><div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px">Have a good day!</span></font></div>
<div><font face="Ubuntu, Arial, sans-serif"><span style="font-size:11px"><br></span></font></div></div>