<div dir="ltr">Hi Kris,<br><br>Im using DHCP. <br>DNS are also populated using DHCP.<br><br><br><div class="gmail_quote">On Tue, Aug 21, 2012 at 6:05 PM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div text="#000000" bgcolor="#FFFFFF"><div><div class="h5">
    <div>On 08/18/2012 07:21, Brodey Dover
      wrote:<br>
    </div>
    <blockquote type="cite">
      <p dir="ltr">Hrmmm, I seem to remember fixing a gateway issue with
        the UI on 9.1 AMD64 at least. I'll check it out when I get the
        chance.</p>
      <div class="gmail_quote">On Aug 18, 2012 2:47 AM, "claive alvin
        Acedilla" <<a href="mailto:cabpacedilla@gmail.com" target="_blank">cabpacedilla@gmail.com</a>>
        wrote:<br type="attribution">
        <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
          Gateway is not reflected in Network Manager.<br>
          Select a network interface in Network Manager > Go to
          Network<br>
          Configuration (Advanced) > Notice that gateway is empty but
          DNS has an<br>
          entry.<br>
          <br>
          Im using PC-BSD 9.1 Beta 1 i386 32 bit LXDE UFS Virutualbox
          Bridged<br>
          connection<br>
          _______________________________________________<br>
          Testing mailing list<br>
          <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
          <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
        </blockquote>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br></div></div>
    The gateway is always empty, unless you manually set one. Did you
    manually set one, or is this DHCP?<span class="HOEnZb"><font color="#888888"><br>
    <br>
    <pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </font></span></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div>