<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 08/18/2012 07:21, Brodey Dover
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAJE1+ALPTpOhR5C+7rh1aNbJmho6hB965Gku_Ei2iW58BfDgWA@mail.gmail.com"
      type="cite">
      <p dir="ltr">Hrmmm, I seem to remember fixing a gateway issue with
        the UI on 9.1 AMD64 at least. I'll check it out when I get the
        chance.</p>
      <div class="gmail_quote">On Aug 18, 2012 2:47 AM, "claive alvin
        Acedilla" <<a moz-do-not-send="true"
          href="mailto:cabpacedilla@gmail.com">cabpacedilla@gmail.com</a>>
        wrote:<br type="attribution">
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          Gateway is not reflected in Network Manager.<br>
          Select a network interface in Network Manager > Go to
          Network<br>
          Configuration (Advanced) > Notice that gateway is empty but
          DNS has an<br>
          entry.<br>
          <br>
          Im using PC-BSD 9.1 Beta 1 i386 32 bit LXDE UFS Virutualbox
          Bridged<br>
          connection<br>
          _______________________________________________<br>
          Testing mailing list<br>
          <a moz-do-not-send="true"
            href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
          <a moz-do-not-send="true"
            href="http://lists.pcbsd.org/mailman/listinfo/testing"
            target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    The gateway is always empty, unless you manually set one. Did you
    manually set one, or is this DHCP?<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>