<div dir="ltr">Thanks for verifying Brodey<br><br><div class="gmail_quote">On Thu, Aug 16, 2012 at 1:59 AM, Brodey Dover <span dir="ltr"><<a href="mailto:doverosx@gmail.com" target="_blank">doverosx@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Works fine for me!<br>
<div class="HOEnZb"><div class="h5"><br>
On Mon, Aug 13, 2012 at 12:12 PM, claive alvin Acedilla<br>
<<a href="mailto:cabpacedilla@gmail.com">cabpacedilla@gmail.com</a>> wrote:<br>
> Kris try while logged-in to the desktop with the network cable already<br>
> plugged-in, unplug the network cable and plug it again if it can recover. If<br>
> network connectivity will be up after sometime, maybe the bug is no longer<br>
> existing.<br>
><br>
><br>
> On Mon, Aug 13, 2012 at 6:44 PM, Kris Moore <<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>> wrote:<br>
>><br>
>> On 08/13/2012 00:49, claive alvin Acedilla wrote:<br>
>><br>
>> Someone already seen this bug but Im not sure if it is reported.<br>
>> Could somebody please reproduce if network connection can recover after<br>
>> unplugging and replugging the network cable.<br>
>> Observed behavior: Network connectivity cannot recover after unplugging<br>
>> and replugging the network cable. Network connectivity will recover only<br>
>> after logging out and logging in back to desktop or rebooting the computer.<br>
>> I cannot reproduce this scenario now because Im using virtualbox and using<br>
>> a wireless connectivity.<br>
>><br>
>><br>
>> _______________________________________________<br>
>> Testing mailing list<br>
>> <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
>> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
>><br>
>><br>
>> I've not seen that on my box here... Usually plugging in the Ethernet<br>
>> cable, brings the network up a few moments later.<br>
>><br>
>> --<br>
>> Kris Moore<br>
>> PC-BSD Software<br>
>> iXsystems<br>
>><br>
>><br>
>> _______________________________________________<br>
>> Testing mailing list<br>
>> <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
>> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
>><br>
><br>
><br>
> _______________________________________________<br>
> Testing mailing list<br>
> <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
><br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></div></blockquote></div><br></div>