<div dir="ltr">1. Go to Installed tab in AppCafe<br>2. Install two pbi in AppCafe<br>3. Notice the Installed status is '2' located at lower left bottom of AppCafe beside Available pbi status.<br>4. Uninstall one pbi<br>
5. Notice Installed status is still '2' after uninstalling one pbi. It should be '1'<br><br><div class="gmail_quote">On Fri, Jul 27, 2012 at 4:55 PM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div text="#000000" bgcolor="#FFFFFF"><div><div class="h5">
    <div>On 07/27/2012 09:15, claive alvin
      Acedilla wrote:<br>
    </div>
    </div></div><blockquote type="cite"><div><div class="h5">
      <div dir="ltr">When uninstalling pbi in Appcafe, the Installed
        status is not updated.<br>
        And when I uninstalled also a pbi while installing another, the
        Installed status increased instead.<br>
        <br>
        Im using PCBSD 91 Beta1 DVD i386 UFS LXDE</div>
      <br>
      <fieldset></fieldset>
      <br>
      </div></div><pre>_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    Can you detail the exact steps you took to cause this? I can't
    duplicate it here. <br><span class="HOEnZb"><font color="#888888">
    <br>
    <pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </font></span></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div>