<div dir="ltr">Thanks for the fix Kris and informing the cause<br><br><div class="gmail_quote">On Fri, Jul 27, 2012 at 6:38 PM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div text="#000000" bgcolor="#FFFFFF"><div class="im">
    <div>On 07/27/2012 11:24, claive alvin
      Acedilla wrote:<br>
    </div>
    <blockquote type="cite">
      <div dir="ltr">Same problem after reboot.<br>
        <br>
        <div class="gmail_quote">On Fri, Jul 27, 2012 at 5:06 PM, Kris
          Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div text="#000000" bgcolor="#FFFFFF">
              <div><br>
                My guess would be that the NTPD service ran before the
                local timezone was set. If you reboot, or re-run ntpd it
                should auto-correct itself. <br>
                <div>
                  <div> <br>
                    On 07/26/2012 04:00, claive alvin Acedilla wrote:<br>
                  </div>
                </div>
              </div>
              <div>
                <div>
                  <blockquote type="cite">
                    <div dir="ltr">Time is in AST (Arabia Time zone) but
                      it is three hours advance.<br>
                      Is the time configuration connecting correctly to
                      time servers?<br>
                      <br>
                      <div class="gmail_quote">On Wed, Jul 25, 2012 at
                        6:31 PM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span>
                        wrote:<br>
                        <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
                          <div text="#000000" bgcolor="#FFFFFF">
                            <div>
                              <div>
                                <div>On 07/20/2012 05:04, claive alvin
                                  Acedilla wrote:<br>
                                </div>
                              </div>
                            </div>
                            <blockquote type="cite">
                              <div>
                                <div>
                                  <div dir="ltr">I already selected the
                                    correct Region during installation
                                    but the clock time is not updating
                                    to correct time in my region.<br>
                                    I cannot also a gui configuration
                                    for date and time in Control Panel.<br>
                                    <br>
                                    Im using the PCBSD USBLite 9.1 Beta1
                                    in LXDE <br>
                                  </div>
                                  <br>
                                  <fieldset></fieldset>
                                  <br>
                                </div>
                              </div>
                              <br>
                            </blockquote>
                          </div>
                        </blockquote>
                      </div>
                    </div>
                  </blockquote>
                </div>
              </div>
            </div>
          </blockquote>
        </div>
      </div>
    </blockquote>
    <br></div>
    Opps, looks like we forgot to enable NTP, add this to /etc/rc.conf
    and then it should fix the issue:<br>
    <br>
    ntpd_enable="YES"<br>
    ntpd_sync_on_start="YES"<div class="im"><br>
    <br>
    <br>
    <pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </div></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div>