<div dir="ltr">Same problem after reboot.<br><br><div class="gmail_quote">On Fri, Jul 27, 2012 at 5:06 PM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div text="#000000" bgcolor="#FFFFFF">
    <div><br>
      My guess would be that the NTPD service ran before the local
      timezone was set. If you reboot, or re-run ntpd it should
      auto-correct itself. <br><div><div class="h5">
      <br>
      On 07/26/2012 04:00, claive alvin Acedilla wrote:<br>
    </div></div></div><div><div class="h5">
    <blockquote type="cite">
      <div dir="ltr">Time is in AST (Arabia Time zone) but it is three
        hours advance.<br>
        Is the time configuration connecting correctly to time servers?<br>
        <br>
        <div class="gmail_quote">On Wed, Jul 25, 2012 at 6:31 PM, Kris
          Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div text="#000000" bgcolor="#FFFFFF">
              <div>
                <div>
                  <div>On 07/20/2012 05:04, claive alvin Acedilla wrote:<br>
                  </div>
                </div>
              </div>
              <blockquote type="cite">
                <div>
                  <div>
                    <div dir="ltr">I already selected the correct Region
                      during installation but the clock time is not
                      updating to correct time in my region.<br>
                      I cannot also a gui configuration for date and
                      time in Control Panel.<br>
                      <br>
                      Im using the PCBSD USBLite 9.1 Beta1 in LXDE <br>
                    </div>
                    <br>
                    <fieldset></fieldset>
                    <br>
                  </div>
                </div>
                <pre>_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
              </blockquote>
              <br>
              Can you check the output of "date" from the CLI, does it
              show UTC or the incorrect timezone?<span><font color="#888888"><br>
                  <br>
                  <pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
                </font></span></div>
            <br>
            _______________________________________________<br>
            Testing mailing list<br>
            <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
            <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    <br>
    <pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </div></div></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div>