Hi to you all,<br><br>No do  not kill ZFS all together. I just love it and that is one of the reasons PCBSD so gladly. The install screen should be rolled back in the situation that there will be a choice of what filesystem one wants :-)<br>
<br>Best regards,<br>Hans<br><br><div class="gmail_quote">2012/7/20 Lars Engels <span dir="ltr"><<a href="mailto:lars.engels@0x20.net" target="_blank">lars.engels@0x20.net</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class="HOEnZb"><div class="h5">On Thu, Jul 19, 2012 at 11:52:45AM -0500, Arthur wrote:<br>
> On 07/19/2012 11:41 AM, Kris Moore wrote:<br>
> > On 07/19/2012 12:18, Arthur wrote:<br>
> >> On 07/19/2012 9:24 AM, Kris Moore wrote:<br>
> >>> On 07/19/2012 10:12, Arthur wrote:<br>
> >>>> Kris,<br>
> >>>><br>
> >>>> I'm currently trying to install the new beta on x86 but it seems to<br>
> >>>> be stuck on KDE installation. Currently, it's stuck on "Installing<br>
> >>>> Meta-Package: KDE" (18%) and "Installing package:<br>
> >>>> kde-workspace-4.8.4" (12%). It's been stuck on this percentage for<br>
> >>>> about 30 minutes now. HD light is solid but there is no DVD<br>
> >>>> activity. Machine is not locked up or anything.<br>
> >>>><br>
> >>>> Arthur<br>
> >>>><br>
> >>>><br>
> >>><br>
> >>> Right-click to open an xterm, and run "top" is anything using up CPU?<br>
> >><br>
> >> It's showing pkg_add as the highest CPU using process but at around<br>
> >> 1%+/-. That's nothing. However, I think I have found the problem. I'm<br>
> >> using my usual abuse box (Dell Optiplex 960, 4GB RAM, Core 2 Duo<br>
> >> 3.3GHz) and I am noticing that when I choose to install by just using<br>
> >> the "Next" buttons, it defaults to ZFS when partitioning the drive.<br>
> >> So I restarted the install and did and Advanced install when it came<br>
> >> to the HD and chose SU+J. When I used this option, installation<br>
> >> completed in around 11 minutes and it did not hang at the previous<br>
> >> place. So in this case, I am pointing the finger squarely at ZFS.<br>
> >><br>
> >> I don't know how strongly committed you guys are committed to the<br>
> >> model of if RAM => 4GB use ZFS else if RAM < 4GB use SU+J, but it's<br>
> >> just my humblest of opinions to suggest defaulting to UFS instead of<br>
> >> ZFS even if a system has 4GB or more. Otherwise, maybe give some kind<br>
> >> of option to choose one or the other during that portion of the<br>
> >> install and explain the difference. To me, ZFS should be left to the<br>
> >> realm of the uber power users or those who'd want to dig around in<br>
> >> the Advanced menu options and choose it specifically. It could be<br>
> >> that this is just a one-off event that happened to me but some other<br>
> >> user installing 9.1 might encounter this and say "WTF?" and think<br>
> >> it's hung up on something and scrap the install not knowing ZFS was<br>
> >> to blame. Just sayin'.<br>
> >><br>
> >> Other than that, install went fine with SU+J, detected monitor and<br>
> >> on-board Intel VGA just fine. Looks great so far!<br>
> >><br>
> >> cheers,<br>
> >> Arthur<br>
> > I'd be curious how long it took to finish with ZFS in your case, of it<br>
> > it just hung. I do all my installs here with ZFS, and it only takes<br>
> > 10-15 minutes usually.<br>
><br>
> Me too. Any way to add some kind of timer stating it took "xx:xx"<br>
> minutes to complete the install? I can run the installer with ZFS and<br>
> let it go overnight to see if it finishes.<br>
<br>
</div></div>You could try to "kill -INFO" the pkg_add process a few times and see if<br>
it is still doing something. But I can't tell if you can actually see<br>
the output. It would appear on pkg_add's controlling terminal.<br>
<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br>