It does not happen on 9.0 just the 622 snapshot<br><br><div class="gmail_quote">On Thu, Jul 12, 2012 at 2:00 PM,  <span dir="ltr"><<a href="mailto:testing-request@lists.pcbsd.org" target="_blank">testing-request@lists.pcbsd.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Send Testing mailing list submissions to<br>
        <a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
        <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
or, via email, send a message with subject or body 'help' to<br>
        <a href="mailto:testing-request@lists.pcbsd.org">testing-request@lists.pcbsd.org</a><br>
<br>
You can reach the person managing the list at<br>
        <a href="mailto:testing-owner@lists.pcbsd.org">testing-owner@lists.pcbsd.org</a><br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Testing digest..."<br>
<br>
<br>
Today's Topics:<br>
<br>
   1. Mouse cursor no longer responds after choosing higher<br>
      resolution during setup, after initial install (Jacob Daniels)<br>
   2. Re: Mouse cursor no longer responds after choosing higher<br>
      resolution during setup, after initial install (Kris Moore)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Thu, 12 Jul 2012 09:28:10 -0500<br>
From: Jacob Daniels <<a href="mailto:jacob.dan1984@gmail.com">jacob.dan1984@gmail.com</a>><br>
To: <a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
Subject: [PC-BSD Testing] Mouse cursor no longer responds after<br>
        choosing higher resolution during setup, after initial install<br>
Message-ID:<br>
        <CAFiqiOWJ8JbegZRqujzeZzm+OF4JRB+rn=<a href="mailto:jONqQMGNepszvLUQ@mail.gmail.com">jONqQMGNepszvLUQ@mail.gmail.com</a>><br>
Content-Type: text/plain; charset="iso-8859-1"<br>
<br>
Hi, Kris, I just decided to install pc-bsd another box, duplicate<br>
configuration and after I chose a different resolution, other than the<br>
default, the mouse cursor froze ,while the keyboard still functioned<br>
<br>
<br>
The mouse in question is a logitech usb mouse and I have been able to<br>
duplicate this error, with a generic Dynex(Best Buy brand) which is also a<br>
usb mouse<br>
but when using an old ps/2 mouse with microsoft branding, there is no issue<br>
<br>
Also, a bit off topic,but i need to conclude and verify if this a  greater<br>
issue with my hardware:<br>
<br>
on my other (main) rig, which I first installed and experienced bsd on some<br>
times the cursor suddenly disappears from the screen and I did some testing<br>
and it's not distro specific(happens on sabayon,debian and pc-bsd),nor<br>
related to the mouse it self, tried 2 usb mice and two ps/2 mice making me<br>
think it's not the mice itself but maybe the mother board...<br>
<br>
Would anyone concur with this reasoning?<br>
<br>
Please Advise!<br>
<br>
Thanks!<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: <<a href="http://lists.pcbsd.org/pipermail/testing/attachments/20120712/e29ded4e/attachment-0001.html" target="_blank">http://lists.pcbsd.org/pipermail/testing/attachments/20120712/e29ded4e/attachment-0001.html</a>><br>

<br>
------------------------------<br>
<br>
Message: 2<br>
Date: Thu, 12 Jul 2012 11:48:27 -0400<br>
From: Kris Moore <<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>><br>
To: PC-BSD Testing list <<a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>><br>
Subject: Re: [PC-BSD Testing] Mouse cursor no longer responds after<br>
        choosing higher resolution during setup, after initial install<br>
Message-ID: <<a href="mailto:4FFEF1CB.5010009@pcbsd.org">4FFEF1CB.5010009@pcbsd.org</a>><br>
Content-Type: text/plain; charset=ISO-8859-1<br>
<br>
On 07/12/2012 10:28, Jacob Daniels wrote:<br>
> Hi, Kris, I just decided to install pc-bsd another box, duplicate<br>
> configuration and after I chose a different resolution, other than the<br>
> default, the mouse cursor froze ,while the keyboard still functioned<br>
><br>
><br>
> The mouse in question is a logitech usb mouse and I have been able to<br>
> duplicate this error, with a generic Dynex(Best Buy brand) which is<br>
> also a usb mouse<br>
> but when using an old ps/2 mouse with microsoft branding, there is no<br>
> issue<br>
><br>
> Also, a bit off topic,but i need to conclude and verify if this a<br>
> greater issue with my hardware:<br>
><br>
> on my other (main) rig, which I first installed and experienced bsd on<br>
> some times the cursor suddenly disappears from the screen and I did<br>
> some testing and it's not distro specific(happens on sabayon,debian<br>
> and pc-bsd),nor related to the mouse it self, tried 2 usb mice and two<br>
> ps/2 mice making me think it's not the mice itself but maybe the<br>
> mother board...<br>
><br>
> Would anyone concur with this reasoning?<br>
><br>
> Please Advise!<br>
><br>
> Thanks!<br>
><br>
<br>
There should be come changes related to how we ran the mouse daemon<br>
coming in 9.1-BETA1 which fixes this. Is this still on 9.0, or the snapshot?<br>
<br>
<br>
--<br>
Kris Moore<br>
PC-BSD Software<br>
iXsystems<br>
<br>
<br>
<br>
------------------------------<br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
<br>
End of Testing Digest, Vol 66, Issue 5<br>
**************************************<br>
</blockquote></div><br>