Kris this the output of sndsat:<div><br></div><div><div>pcm0: <NVIDIA (0x001c) HDA CODEC PCM (HDMI/DP 8ch)> (play)</div><div>pcm1: <NVIDIA (0x001c) HDA CODEC PCM (HDMI/DP 8ch)> (play)</div><div>pcm2: <VIA VT1708S_0 HDA CODEC PCM (Analog 7.1+HP/2.0)> (play/rec) default</div>
<div>pcm3: <VIA VT1708S_0 HDA CODEC PCM (Digital)> (play)</div><div>pcm4: <VIA VT1708S_0 HDA CODEC PCM (Rear-panel Digital)> (play)</div><div>pcm5: <USB audio> (play/rec)</div><div><br></div><div>But it (pcm5) does not show up in the sound configuation menu from the task bar,  only pcm2 which is my onboard input</div>
<div><br></div><div>Also the reason I am writing about this is solely because I usually use my headset to make calls to my Family in Texas and aboard.. but there is no Google Talk... that additional software you download from Gmail's inbox, when you click on the make a call button<br>
<br>Would it be legal for some one to make the plugin and it's contents compatible with bsd somehow,(getting proper permissions, etc) or is that up to Google alone?</div><div><br></div><div>I could use the skype package, if it is not possible</div>
<div><br></div><div>Thanks!</div><div><br></div><br><div class="gmail_quote">On Wed, Jun 27, 2012 at 5:19 AM, Jacob Daniels <span dir="ltr"><<a href="mailto:jacob.dan1984@gmail.com" target="_blank">jacob.dan1984@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div>Hi,</div>found out how to get access to the system boot log ,dmesg from a friend:<div><br></div><div>the headset is  : ugen1.2: <vendor 0xffff> at usbus1<div>
uaudio0: <vendor 0xffff product 0xffff, class 0/0, rev 2.00/1.00, addr 2> on usbus1</div>
<div>uaudio0: Play: 48000 Hz, 2 ch, 16-bit S-LE PCM format.</div><div>uaudio0: Record: 48000 Hz, 2 ch, 16-bit S-LE PCM format.</div><div>uaudio0: No midi sequencer.</div><div>pcm5: <USB audio> on uaudio0</div><div>
uhid0: <vendor 0xffff product 0xffff, class 0/0, rev 2.00/1.00, addr 2> on usbus1</div>
<div><br></div><div>Hope this helps!<br><br>If you need other logs, I would be glad to get them for you, if told how</div><div><div class="h5"><br><div class="gmail_quote">On Wed, Jun 27, 2012 at 12:37 AM, Jacob Daniels <span dir="ltr"><<a href="mailto:jacob.dan1984@gmail.com" target="_blank">jacob.dan1984@gmail.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">First off, it messed up my system clock, it's supposed to be 12:26 AM right now, but shows as 5:28 AM<div>I chose Chicago, USA(Central USA time GMT -05:00) which is my designated time zone that I live in</div>

<div><br>
</div><div>Secondly, my usb headset is detected but does not work, at boot the last thing it says, is "unable to set volume for pcm" forgot the rest, it was  a really long error message and did not have time to write it down as it cleared fast</div>


<div><br></div><div>Finally,</div><div><br></div><div>The WM, XFCE loads extremely slow, about a minute and a half </div><div>and the loading of applications, such as internet browsers, both chromium and firefox take longer than needed, but I have not specifically measured or timed these applications Accurately </div>


</blockquote></div><br></div></div></div>
</blockquote></div><br></div>