<div dir="ltr">Thanks Ben<br><br><div class="gmail_quote">On Thu, Apr 19, 2012 at 8:17 PM, Ben Milman <span dir="ltr"><<a href="mailto:ben@ixsystems.com">ben@ixsystems.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
The "fetch ports tree" button there is for the ports jail (and it<br>
fails silently if your ports jail is not initiated, see<br>
<a href="https://trac.pcbsd.org/ticket/592" target="_blank">https://trac.pcbsd.org/ticket/592</a>) - the one you want for the main<br>
system is "fetch system ports tree". This is a usability defect I've<br>
already requested a revision to (<a href="https://trac.pcbsd.org/ticket/593" target="_blank">https://trac.pcbsd.org/ticket/593</a>)<br>
<br>
Ben<br>
<div><div class="h5"><br>
On Thu, Apr 19, 2012 at 9:49 AM, claive alvin Acedilla<br>
<<a href="mailto:cabpacedilla@gmail.com">cabpacedilla@gmail.com</a>> wrote:<br>
> Steps:<br>
> 1. Run Control Panel<br>
> 2. Double click System Manager<br>
> 3. Input root password<br>
> 4. Click Tasks Tab<br>
> 5. Click Fetch Ports Tree<br>
> 6. Portsnap download will start and will finish after some time with the the<br>
> message "Finished" but when I checked in /usr, ports folder is not there.<br>
><br>
> Im using PCBSD 9.0 USBLite 32-bit<br>
><br>
</div></div>> _______________________________________________<br>
> Testing mailing list<br>
> <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
><br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</blockquote></div><br></div>