<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Bridger,<br>
<br>
Yes, ACPI is still wonky on many platforms but often making sure BIOS
settings are right and the latest BIOS is being used can *sometimes*
help with these issues.<br>
<br>
Arthur<br>
<br>
<br>
<blockquote
 cite="mid:CAD-FYmQPXHqpJ7XgyJuxht4nS982oO+Lkp8QV0kurqdmKQ8ojw@mail.gmail.com"
 type="cite">hi Claive, 
  <div><br>
  </div>
  <div>Suspend/resume is... maybe notorious :) There was a post
recently in the FreeBSD forums (here is a direct link to the post: <a
 moz-do-not-send="true"
 href="http://forums.freebsd.org/showpost.php?p=170857&postcount=20">http://forums.freebsd.org/showpost.php?p=170857&postcount=20</a>)
with some new suggestions for enabling suspend/resume.</div>
  <div><br>
  </div>
  <div>I'm using a Thinkpad X61 and did not have any luck with
ring_zero's suggestions, but they may get you on the right path. </div>
  <div><br>
  </div>
  <div>HTH!</div>
  <div>Bridger</div>
  <div><br>
  <div class="gmail_quote">On Tue, Mar 27, 2012 at 11:49 AM, Arthur
Koziol <span dir="ltr"><<a moz-do-not-send="true"
 href="mailto:A-Koziol@neiu.edu">A-Koziol@neiu.edu</a>></span> wrote:<br>
  <blockquote class="gmail_quote"
 style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
    <div class="im">On 03/27/2012 10:45 AM, claive alvin Acedilla wrote:<br>
    <blockquote class="gmail_quote"
 style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Steps<br>
1. Install XFCE from System Packages<br>
2. Log out<br>
3. Login to XFCE environment<br>
4. Close laptop lid<br>
5. Open laptop lid<br>
      <br>
Observed behaviour:<br>
Display will not resume. Display is black.<br>
I tried to move the mouse in touchpad and try to press enter key oand<br>
other keys, display still will not resume.<br>
  <br>
    </blockquote>
    <br>
    </div>
Do you know if in your BIOS you have S1, S2, S3, or S4 enabled?<span
 class="HOEnZb"><font color="#888888"><br>
    <br>
Arthur</font></span><br>
  </blockquote>
  </div>
  </div>
</blockquote>
<br>
</body>
</html>