<div dir="ltr">Thank you for the fix Ken.<div>Clementine opens now<br><div><div><br><div class="gmail_quote">On Thu, Feb 23, 2012 at 6:06 PM, Ken Moore <span dir="ltr"><<a href="mailto:ken@pcbsd.org">ken@pcbsd.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div bgcolor="#FFFFFF" text="#000000">
    That is what I thought. <br>
    LibQtWebKit was already set to be included in the PBI, but it looks
    like the PBI's were approved before the 32-bit version had it's
    final rebuild (but the 64-bit PBI did rebuild). I already triggered
    a rebuild for them and once both of them actually finish I will get
    the new versions approved as soon as possible.<div><div></div><div class="h5"><br>
    <br>
    On 02/22/2012 23:24, claive alvin Acedilla wrote:
    <blockquote type="cite">
      <div dir="ltr">Thank you Ken<br>
        It just returned a blank line after i put find /usr/local/lib |
        grep libQtWebKit on the shell prompt<br>
        <br>
        <div class="gmail_quote">On Wed, Feb 22, 2012 at 11:12 PM, Ken
          Moore <span dir="ltr"><<a href="mailto:ken@pcbsd.org" target="_blank">ken@pcbsd.org</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div text="#000000" bgcolor="#FFFFFF"> Ok, I might have
              tracked down the issue.<br>
              Could you post the result from running this command on the
              CLI?<br>
              <br>
              " find /usr/local/lib | grep libQtWebKit " (without
              quotes)
              <div>
                <div><br>
                  <br>
                  On 02/21/2012 22:18, claive alvin Acedilla wrote:
                  <blockquote type="cite">
                    <div dir="ltr">Lxde<br>
                      <br>
                      <div class="gmail_quote">On Tue, Feb 21, 2012 at
                        10:37 PM, Ken Moore <span dir="ltr"><<a href="mailto:ken@pcbsd.org" target="_blank">ken@pcbsd.org</a>></span>
                        wrote:<br>
                        <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
                          <div>
                            <div>On 02/21/2012 14:21, claive alvin
                              Acedilla wrote:<br>
                              <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"> I'm using
                                32-bit.<br>
                                I see clementine-player in
                                /usr/pbi/clementine-i386/.sbin/.<br>
                                I typed clementine-player on the shell,
                                it returned a Shared object<br>
                                "libQtWebKit.so.4" not found, required
                                by "clementine-player" error.<br>
                                <br>
                                <br>
                                On 2/21/12, Ken Moore<<a href="mailto:ken@pcbsd.org" target="_blank">ken@pcbsd.org</a>>
                                 wrote:<br>
                                <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"> On 02/21/2012
                                  13:12, claive alvin Acedilla wrote:<br>
                                  <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"> After
                                    installing clementine from AppCafe,
                                    I tried running clementine<br>
                                    from desktop and menu but wont run.<br>
                                    I tried from terminal, shell
                                    returned "clementine: Command not
                                    found."<br>
                                    error message<br>
                                    I tried to search root / using find
                                    command, shell returned only one
                                    path.<br>
/media/ada0s7/usr/share/kde4/apps/marble/data/maps/moon/clementine<br>
                                    <br>
                                    I am using the USBLite 32-bit PCBSD
                                    9.0 Lxde<br>
_______________________________________________<br>
                                    Testing mailing list<br>
                                    <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
                                    <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
                                  </blockquote>
                                  Which architecture are you running?
                                  (32 or 64 bit)<br>
                                  <br>
                                  I have tested the clementine PBI's a
                                  number of times, but I have never<br>
                                  been able to reproduce this error. If
                                  you look in<br>
                                  /usr/pbi/clementine-(i386 or
                                  amd64)/.sbin/ , do you see the
                                  clementine<br>
                                  binary?<br>
                                  <br>
                                  <br>
                                  --<br>
                                  ~~ Ken Moore ~~<br>
                                  PC-BSD/iXsystems<br>
                                  <br>
_______________________________________________<br>
                                  Testing mailing list<br>
                                  <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
                                  <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
                                  <br>
                                </blockquote>
_______________________________________________<br>
                                Testing mailing list<br>
                                <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
                                <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
                              </blockquote>
                              <br>
                            </div>
                          </div>
                          I just tested the 32-bit PBI in a minimalist
                          VM environment a moment ago and running
                          "clementine-player" from the CLI worked like a
                          charm.<br>
                          <br>
                          Do you have any other info you can give me
                          about your system so I can narrow down the
                          error? What desktop environment are you using?
                          <div>
                            <div><br>
                              <br>
                              -- <br>
                              ~~ Ken Moore ~~<br>
                              PC-BSD/iXsystems<br>
                              <br>
_______________________________________________<br>
                              Testing mailing list<br>
                              <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
                              <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
                            </div>
                          </div>
                        </blockquote>
                      </div>
                      <br>
                    </div>
                    <br>
                    <fieldset></fieldset>
                    <br>
                    <pre>_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
                  </blockquote>
                  <br>
                  <br>
                  <pre cols="72">-- 
~~ Ken Moore ~~
PC-BSD/iXsystems</pre>
                </div>
              </div>
            </div>
            <br>
            _______________________________________________<br>
            Testing mailing list<br>
            <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
            <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    <br>
    <pre cols="72">-- 
~~ Ken Moore ~~
PC-BSD/iXsystems</pre>
  </div></div></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div></div></div></div>